
Commands and Their Boxes
This Help topic briefly describes the commands on each Bookshelf menu and the boxes (if 
any) associated with them. The Control menu commands are also explained. You choose a 
command by clicking it with the mouse or by using a keyboard shortcut. (For more 
information see Choosing Menus, Commands, and Tools with Keys.)
File Menu Commands
Print Topic Prints the current topic (assuming you have a printer installed and turned

on). A message box appears telling you the topic is being printed.
Print Setup Displays a box in which you can change printers and printer settings 

before printing. For more information, see Print Setup Box Description.
Exit Closes Bookshelf.

Edit Menu Commands
Copy Places a copy of the displayed topic in a box, where you can select text 

to copy onto the Clipboard. For more information, see Copy Box 
Description.

Annotate Displays a box in which you can add your own notes to the displayed 
topic. For more information, see Annotate Box Description.

Copy Picture Places a copy of the displayed picture onto the Clipboard. (This 
command is available only when the displayed topic contains a picture 
you can copy.) For more information, see Copying a Picture.

Copy Audio Places a copy of the sound associated with the displayed audio icon onto
the Clipboard. (This command is available only when the displayed topic 
contains a sound you can copy.) For more information, see Copying a 
Pronunciation.

Options Menu Commands
Preferences Displays a box in which you can specify the colors you want for the jump 

text and pop-up text in the Bookshelf window. For more information, see 
Preferences Box Description.

QuicKeys Displays a box in which you can select and customize QuicKey 
combinations. For more information, see QuicKeys Definitions 
Box Description.

Books Menu Commands
[book title] Lists the title of each book in Bookshelf. Choose a book to display its 

contents screen in the Bookshelf window.

Bookmark Menu Commands
Define Displays a box in which you can add a bookmark to the displayed topic 

or delete an existing bookmark. For more information, see Bookmark 
Define Box Description.

More Displays a box in which you can select a bookmark. (This command 
appears only when more than nine bookmarks have been added to the 
Bookmark menu.)    For more information, see Bookmark Box 
Description.

Tools Menu Commands for All Books
Hide Toolbox Removes the toolbox from the screen. You can then choose 



tools from the Tools menu.
Show Toolbox Displays the toolbox again. (Appears on the menu only after you

have hidden the toolbox.)
Find Displays a box in which you can look for topics that contain a 

certain word or phrase. For more infomation, see Find Box 
Description.

Index Displays a box in which you can search for a topic using the 
Bookshelf index entries. For more information, see Index Box 
Description.

Back Opens the topic you read just before the current topic.
Back List Displays a box containing a list of up to 40 topics you have read

in the current Bookshelf session. For more information, see Back
List Box Description.

Browse (Previous) Opens the previous topic in the current book's browse 
sequence.

Browse (Next) Opens the next topic in the current book's browse sequence.
Contents Displays the current book's Contents screen.

Tools Menu Commands--Special Tools
Most of the books in Bookshelf contain tools you can use to locate special information, for 
example, animations, audio, or images (such as flags). The special tools commands appear 
on the Tools menu only when the book they are associated with is open.
Locate (Atlas) Opens an area map at the first level of the atlas. Opens 

Location boxes at the second and third levels of the atlas. For 
more information, see About The Hammond Atlas.

Topography (Atlas) Opens a topographical map of the current region. For 
more information, see About The Hammond Atlas.

Flags (Atlas) Opens the Flag Browser, a list of the flags of countries 
and U.S. states. You can click a name on the list to see a single 
flag or click All Flags to see all the flags in Bookshelf. For more 
infomation, see About the Hammond Atlas.

Images (Bartlett's Quotations, dictionary, and encyclopedia) Opens the 
Image Browser, which lists all the images in the current book. 
For more information, see Image Browser Description.

Audio (Bartlett's Quotations) Opens the Audio Browser, which lists all 
the audio clips of authors and the first few words of their 
quotations. For more information, see Audio Browser 
Description.

Associated Topics (Concise Quotations, encyclopedia) Opens the Associated Topics
box, which lists the topics in the book that are related to the 
current topic. For more information, see Associated Topics Box 
Description.

Animations (encyclopedia) Opens the Animation Browser, which lists all the 
topics that have animations. For more information, see 
Animation Browser Description.

Animations (Narrated) (encyclopedia) Opens the Narrated Animation Browser, which 
lists all the topics that have narrated animations. For more 
information, see Narrated Animation Browser Description.

Music (encyclopedia) Opens the Music Browser, which lists all the 
topics that have audio musical examples. For more information 
see Music Browser Description.

Outline (almanac) Opens the Outline for the World Almanac 1993, which



provides easy access to all the almanac topics. For more 
information see Outline Box Description.

Help Menu Commands
Help Contents Opens the Help window and displays the Help Contents screen.
Help Demos Opens the Help window and lists the four Help demos. These demos 

explain Bookshelf basics. Click the Help demo you want to see.
Using Help Opens the Help window and displays information about how to 

use Help.
Keyboard Techniques Opens the Help window and displays a list of Help keyboard topics. 

Keyboard topics contain tables of keys and their functions in Bookshelf.
About Bookshelf Gives you some basic information about Bookshelf.

Control Menu Commands
The Control menu appears in the upper-left corner of all Bookshelf windows and dialog boxes. You can 
double-click the Control-menu box to close any window or box. A single click opens the Control menu. 
This menu may contain any or all of the following commands:
Restore Returns the window to its previous size after it has been minimized or 

maximized.
Move Lets you move the window or box using arrow keys. (If the window or is 

maximized, you must restore it before you can use this command.)
Size Lets you change the size of the window using arrow keys. (If the window 

is maximized, you must restore it before you can use this command.)
Minimize Reduces the window to an icon.
Maximize Enlarges the window to take up the full screen.
Close Closes the window or box. You can also double-click the Control-menu 

box to close it.
Switch To Displays a dialog box in which you can choose options to arrange 

windows in different ways, switch among open Windows applications, 
and close down tasks. For more information, see Task List Dialog Box 
Description.



Print Setup Box Description
The Print Setup box lets you change printer settings before printing.

See Also
Changing Printers and Printer Options
Choosing Options in Boxes



Control-menu box
Double-click to close the Print Setup box.



Title
This is the title of the current box.



down scroll arrow
Click to see a drop-down list of other options.



Default Printer
Lists the printer that Bookshelf will use unless you choose another from the Specific Printer list.



Specific Printer list
Lists the installed printers. Click a name in the list to use that printer. If the printer you want is not in the 
list box, switch to the Windows Control Panel, select Printers, and activate the printer you want to use. 
Then switch back to Bookshelf.



Orientation
Controls the direction in which text is printed on the page. Choose Portrait to print so that the page is 
taller than it is wide; choose Landscape to print so that the page is wider than it is tall.



Paper Size list
Lists the sizes of paper you can choose from.



Paper Source list
Lists the sources from which the printer can get its paper.



OK button
Saves your changes and closes the dialog box.



Cancel button
Cancels the command and closes the box.



Options button
Displays the Options box so that you can select options for the printer selected in the Printer list. The 
available options depend on the type of printer selected.



Copy Box Description
Use the Copy box to copy text from the displayed topic onto the Clipboard.

See Also
Copying Text
Choosing Options in Boxes



Copy button
Copies the contents of the text box or the selected portion of the text onto the Clipboard.



Cancel button
Cancels the command and closes the dialog box.



Control-menu box
Double-click to close the copy box.



Title
Title of the current box.



up scroll arrow
Click to scroll up through the text.



scroll box
Drag to scroll quickly through the text.



down scroll arrow
Click to scroll down through the text.



Scrollable text box
Displays the text of the displayed topic and the copyright information for the current book. If you want to 
copy only a portion of the text onto the Clipboard, select the text you want to copy. (You can also type 
information in this box and copy it.)



Annotate Box Description
Use the Annotate box to add your own notes to a topic.

See Also
Annotating a Topic
Copying and Pasting into Annotations
Choosing Options in Boxes



Control-menu box
Double-click to close the Annotate box.



Title
The title of the current box.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



Save button
Saves your changes and closes the box.



Cancel button
Cancels the command and closes the box.



Delete button
Erases the text in the Annotation box and removes the annotation from the topic.



Copy button
Copies the contents of the Annotation box onto the Clipboard.



Paste button
Inserts the contents of the Clipboard into the Annotation box.



Annotation box
Contains the notes you have added to the current Bookshelf topic. You can type or edit text in this box.



Preferences Box Description
Use the Preferences box to specify the colors you want for jump text and pop-up text.

See Also
Locating Information
Choosing Options in Boxes



Control-menu box
Double-click to close the box.



Title
The title of the current box.



Help button
Click to get information on the current box.



Jump Color box
Lists the available colors for the jump text in Bookshelf. Select the color you want for this text.



Popup Color box
Lists the available colors for the pop-up text in Bookshelf. Select the color you want for this text.



up scroll arrow
Click to scroll up through the list.



scroll box
Click to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



OK button
Saves your changes and closes the dialog box.



Cancel button
Cancels the command and closes the dialog box.



jump example text
Shows the current jump text color. When you select a new color, this text changes to the new color. Click 
the Cancel button if you want to cancel your changes.



pop-up example text
Shows the current pop-up text color. When you select a new color, this text changes to the 
new color. Click the Cancel button if you want to cancel your changes.



QuicKeys Definitions Box Description
Use this box to set QuicKeys options. With QuicKeys you can select a word or phrase in 
another Windows application and then press a key combination to look it up in Bookshelf.

See Also
Using Bookshelf Features from Other Applications
Setting QuicKeys Options



Control-menu box
Double-click to close the box.



Title
Title of the current box.



Index edit boxes
Each of these edit boxes contains a default QuicKeys combination for a specific book. (The 
books are listed to the left. Note that you can also create a QuicKeys combination that will 
look in the index for All Books.) You can use any of these key combinations to look through 
the index of a Bookshelf book from another windows application. You can also change these 
combinations and type in your own. For more information, see "Setting QuicKeys Options."



Find edit boxes
Use each of these edit boxes to type a QuicKeys combination that will have the Find feature 
look through a specific Bookshelf book from another windows application. (The books are 
listed to the left. Note that you can also create a QuicKeys combination that will look for a 
word or phrase in All Books.) For more information on creating QuicKey combinations, see 
"Setting QuicKeys Options."



Enable QuicKeys check box
By default, an X is already in this check box, which means that the QuicKeys combinations 
that you create will be enabled when you close the box. If there is no X in the check box, 
click to enable it. (Click the X in the check box to disable QuicKeys.)



Help button
Click for information on the current box.



Close button
Click to save your changes and close the box.



Bookmark Define Box Description
Use the Bookmark Define box to add a bookmark to the displayed topic or delete an existing bookmark.

See Also
Using Bookmarks
Choosing Options in Boxes



Control-menu box
Double-click to close the Bookmark Define box.



Title
This is the title of the current box.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



Bookmark Name box
Displays a proposed bookmark name you can accept or change. To accept the proposed name, click the 
OK button. To change the name, type a new name, and then click OK.



OK button
Saves your changes and closes the box. If you've defined a bookmark, the bookmark name will appear 
on the Bookmark menu.



Cancel button
Cancels the command and closes the box.



Delete button
Deletes the bookmark selected in the bookmark list.



Bookmark list
Lists the current bookmarks. Select a bookmark name you want to edit or delete.



Bookmark Box Description
Bookshelf puts the first nine bookmarks you make on the Bookmark menu. Subsequent bookmarks are 
stored in the Bookmark box. To select a bookmark from this box, choose the More command from the 
Bookmark menu. The More command appears only when more than nine bookmarks have been defined.

See Also
Using Bookmarks
Choosing Options in Boxes



Control-menu box
Double-click to close the Bookmark box.



Title
The title of the current box.



up scroll arrow
Click to scroll up through the bookmark list.



scroll box
Click to scroll quickly through the list.



down scroll arrow
Click to scroll down through the bookmark list.



Bookmark list
Lists the current bookmarks. You can double-click a bookmark nameor click a bookmark name and then 
click Go Toto jump to the marked topic.



Go To button
Click a bookmark name in the list, and then click Go To to jump to the bookmarked topic.



Cancel button
Cancels the command and closes the box.



Task List Box Description
The Task List box provides options for arranging windows, switching between windows, and closing down 
tasks.

See Also
Selecting Windows
Choosing Options in Boxes



Task list
Lists the applications or tasks that are open. Double-click the application or task you want to switch to. Or 
click an application or task you want to close, and then click the End Task button.



Switch To button
Activates the window for the application or task selected in the task list.



End Task button
Closes the application or task selected in the task list.



Cancel button
Cancels the command and closes the box.



Arrange Icons button
Lines up icons for open applications in a row at the bottom of the screen.



Cascade button
Arranges and resizes open windows so that they overlap but their title bars are visible.



Tile button
Arranges and resizes open windows side by side so that all are completely visible and occupy equal 
screen space.



Glossary of Error Messages
Error messages are listed below in alphabetic order by the first word in the message. Click a 
message to see a description of the cause and a suggested action. Click again to close the 
pop-up window. Use the scroll bardefScrollBar or press PAGE DOWN to view messages not 
visible in the window.
Note: Some of the error messages you may encounter while using Bookshelf refer to the 
Viewer program or to a Viewer file. Viewer is the browser program that displays multimedia 
books, such as Bookshelf for Windows. Each book in Bookshelf is a Viewer file.
A Bookmark with this name already exists. Choose another name or delete the existing 
bookmark and then save this one.
All wave devices that can play files in the current format are in use. Wait until a .wav device 
is free and then try again.
An error occurred during printing. Please check your Printer Setup.
An error occurred while attempting to load the movie.
An error occurred while attempting to play the movie.
An error occurred while attempting to stop the movie.
A subexpression within parenthesis begins or ends with an operator.
A word is expected after the operator.
A word is expected before the operator.
Cannot create annotation because the annotation file is read-only. Check target disc to make
sure it has sufficient space and is not read-only.
Cannot create bookmark file. Check target disc to make sure it has sufficient space and is 
not read-only.
Cannot find printer or printer driver. Check path to .DRV file and check printer.
Cannot find Viewer file. Make sure the correct disk and directory are specified.
Cannot print to specified printer; run the Windows Control Panel application to install and set
up printers.
Cannot read or write to this disk; make sure the correct disk is in the drive.
Couldn't open MCI device.
Couldn't open multimedia controller window.
Couldn't open multimedia element window.
Couldn't open multimedia window.
Error occurred attempting to open the specified multimedia device.
Filename extension of the specified multimedia file is not associated with any installed MCI 
devices.
Index word not found.
Multimedia controller failed due to an out-of-memory error.
No printer is installed, or the selected printer is set to None.
No printers are installed; use the Windows Control Panel to install printers.
Not enough memory to run this application. Close one or more applications and try again.
Not enough memory to use this feature. Close other applications and try again.
Out of memory. Close one or more applications or features and try again.
Out of memory. Try closing other applications.
The annotations file is damaged; delete the .ANN file and create annotations again.
The key pressed is already defined as: [name of previously defined key combination]



The query contains a word with an improper wildcard. Search words cannot begin with a 
wildcard (*), and the wildcard must be the last character in the word.
The query failed because of disk-seek error occured.
The query failed because of a disk-read error.
The query failed because of an out-of-memory error.
The query failed because Viewer could not create a required file.
The query failed. Viewer could not open a required file because too many files are open.
The query has too many terms.
The query is empty or has no findable words. You cannot search for words marked as stop 
words (for example, "the," "that," or "a").
The query is missing a parenthesis mark.
The query is missing a quotation mark.
The query is too complex. Do not nest parentheses more than five levels deep.
The query is too long or too complex. Select fewer options or select All Topics instead of Last
Topics Found, and then try the request again.
There is no disc in the drive, or your Bookshelf files are corrupt; please insert the Bookshelf 
CD-ROM disc, or run Setup again.
There is not enough memory to print: close one or more applications and try again.
There is not enough space on this disc to save this bookmark. Delete one or more files from 
the disc, and then save.
There is not enough space on the disk; delete one or more files and try again.
There is not enough space on the disk to create a temporary print file; delete one or more 
files and try again.
There is not enough space on the disc to save annotations. Delete one or more files from the
disc, and then save.
The Viewer application has been damaged; delete MVIEWER2.EXE and run the title setup to 
install Viewer again.
This drive does not exist or is not connected. Choose another drive.
Multimedia controller requires Windows with multimedia.
This file is not a Viewer title file and cannot be opened in this application.
Too many matches. Type a word or phrase that is more specific.
Unable to run the specified file.



You are trying to start Bookshelf when there is not enough memory available. Close one or 
more applications to free memory, then try again. To use all of the features in Bookshelf, you
need at least 2 megabytes of memory.



You are trying to use the Find feature to do a full-text search in Bookshelf when there is not 
enough memory available. If you are using other multimedia elements, close them to free 
memory, then try again. If you still cannot use this feature, close one or more applications 
and try again. To use all of the features in Bookshelf, you need at least 2 megabytes of 
memory.



You have used the asterisk wildcard character (*) incorrectly in your Find query. The asterisk 
may be used only at the end of a word.



You are trying to play an animation, a demo, or an audio clip when there is not enough 
memory available, or there is a problem with Windows. If you are using other multimedia 
elements, close them to free memory, or close one or more applications, and then try again. 
If you still cannot play the animation, close and restart Windows. If you still have problems, 
check your installation of Windows. To use all the features in Bookshelf, you need at least 2 
megabytes of memory.



You have used a subexpression within parentheses that either begins or ends with an 
operator (AND, OR NOT, NEAR), WHICH IS NOT ALLOWED. Or, you typed a word that is too 
common to search for. Type the Find request again, including specific words and making sure
that any subexpression within parentheses does not begin or end with an operator.



You are trying to play an animation, but there is not enough memory available, or there is a 
problem with Windows. If you are using other multimedia elements, close them to free 
memory, then try again. If you still cannot play the animation, close one or more 
applications or features and try again. If the problem continues, try closing and then 
restarting Windows. If you still have problems with the animation, check your installation of 
Windows.



You are trying to open a book by double-clicking its icon in Program Manager, but the book 
cannot be found. First make sure the Bookshelf compact disc is in the disc drive. Then use 
the Properties command on the Program Manager File menu to make sure the specified path 
is to the compact disc drive. If you still cannot open the book, the VIEWER.INI file may be 
damaged. This file stores the location of the Bookshelf books. Use File Manager to start the 
Viewer program (the executable file is MVIEWER2.EXE), then open the book by using the 
Open command on the File menu. Opening the book from within Viewer will fix the 
VIEWER.INI file.



You are trying to open a file when there is not enough memory available. Close one or more 
applications or features to free memory, then try again. To use all of the features in 
Bookshelf, you need at least 2 megabytes of memory.



The key combination you selected has already been assigned to another book. Select a 
different set of keys.



Your Find query contains parentheses nested more than five levels deep. This is not allowed 
in Bookshelf. Revise your query and try again.



The Viewer program is damaged. Using File Manager or DOS, delete MVIEWER2.EXE, then 
run the Setup program again to reinstall Viewer from the original compact disc.



You are trying to open a file when there is not enough memory available. Close one or more 
applications or features to free memory, then try again. To use all of the features in the 
Bookshelf, you need at least 2 megabytes of memory.



Windows cannot find the .DRV file for the printer you specified. Run the Control Panel from 
the Program Manager Main window to set up the printer again.



You are trying to play an animation, demo, or audio clip that is not compatible with any of 
the installed MCI devices. The appropriate files are identified by the filename 
extension, .mmm for an animation or a demo and .wav for an audio clip. Choose another 
animation, demo, or audio clip.



Bookshelf cannot create the bookmark file. Check the Bookshelf disc to make sure space is 
available. If there is not enough disc space, delete one or more files to free disc space, then 
try again. If space is available, make sure that the VIEWER.BMK file does not have the read-
only attribute. If the file has the read-only attribute, double-click the File Manager in the 
Windows main group window. From the file menu, choose Properties. In the Properties box, 
uncheck the Read Only Attribute. Then click OK.



You are trying to save a bookmark, but there is not enough space on the target disc. Delete 
one or more files from the disc to make more space, then try again.



You have typed the name of an existing bookmark. Type a new name or delete the existing 
bookmark before using the same name again.



You are trying to open a file that is not a Viewer file. The Viewer program can open only 
those files that have .MVB (book) or .HLP (help) extensions.



You have typed a drive letter that does not exist or is not connected. Type the drive letter of 
an existing drive.



The Viewer program cannot open the annotations file because the file is damaged in some 
way. Delete the BOOKS93.ANN file from the Bookshelf directory, and then use the Annotate 
command on the Edit menu to create annotations again. Deleting the BOOKS93.ANN file 
deletes all annotations. The Viewer program will automatically create a new BOOKS93.ANN 
file when you create new annotations.



There is not enough space on the target disk to save annotations in the BOOKS93.ANN file. 
Delete one or more files from the disk to make more space, then try again.



Bookshelf cannot create the annotation file. Check the Bookshelf disc to make sure space is 
available. If there is not enough disc space, delete one or more files to free disc space, then 
try again. If space is available, make sure that the BOOKS93.ANN file does not have the 
read-only attribute. If the file has the read-only attribute, double-click the File Manager in the
Windows Main group window. From the File menu, choose Properties. In the Properties box, 
uncheck the Read Only Attribute. Then click OK.



You are trying to open a file that is not an executable file or is not compatible with the other 
software you are using.



The Viewer program cannot print because no active printer has been identified. Choose Print
Setup from the Bookshelf File menu and check the settings. If the printer name is displayed 
but the printer is set to the None port, set it to an active port (usually an LPT port). If no 
printer names are displayed, choose the Windows Control Panel Printers icon to install 
printers.



Windows cannot print because no active printer has been identified. Open the Windows 
Control Panel and choose the Printers icon to install printers.



Bookshelf is not able to print. In Bookshelf, from the File menu choose Print Setup. Check the
settings to see that the correct printer name is displayed and that the printer is set to the 
active port (usually an LPT port). If no printer name is displayed, click Cancel to close the 
Print Setup box, minimize Bookshelf, and double-click the Control Panel icon in the Windows 
Main group window. Double-click the Printers icon, and then install the correct printer.



Windows cannot find the .DRV file for the printer you've specified, or the printer is not 
responding to your computer's signal. Make sure the printer is turned on, connected to the 
computer, and is ready to print. Make sure you have not moved or deleted any .DRV files. 
Double-click the Control Panel icon (usually in the Program Manager Main group window). 
Double-click the Printers icon to see the Printer box, and then reinstall printer files if 
necessary.



You are trying to print when there is not enough memory available to hold the temporary 
print file. Close one or more applications to free memory, then try again. To use all of the 
features in Bookshelf, you need at least 2 megabytes of memory.



You are trying to print when there is not enough space available on the hard disk to hold the 
temporary print file. Delete one or more files from the hard disk to create disk space, then 
try again.



Your hard disk does not have enough space to save the file. Delete one or more files from 
the disk to create disk space, then try again.



The Viewer program cannot use the disk in the drive. Make sure the disk in the drive is the 
correct disk.



You have selected a word and pressed a QuicKeys combination to look up the word in a 
book's index, but the index does not contain that index entry.



The Multimedia Viewer program cannot use the disc in the drive. Make sure the Bookshelf 
disc is in the CD-ROM drive.



The query failed because you have too many files open. Close one or more applications or 
features, then try again.



The Find feature cannot complete the query because of a disc error. Check the disc for 
errors.



You are trying to use Find, but there is not enough memory available. Close one or more 
applications or features to free memory, then try again. To use all of the features in 
Bookshelf, you need at least 2 megabytes of memory.



Bookshelf cannot carry out your Find query. Check the Bookshelf disc to make sure space is 
available. If there is not enough disc space, delete one or more files to free disc space, and 
then try again.



Your Find query is too complex. Type fewer words or operators in the text box, and then try 
again.



You either misspelled a word in your Find query, or typed a word too common to look for. 
Type a new query in the text box, including the specific words you want to find.



A Find query cannot end with an operator (AND, OR, NOT, or NEAR). You did not type a word 
after the operator, or you typed a word that is too common to search for. Try typing a 
specific word after the operator.



A Find query cannot begin with an operator (AND, OR, NOT, or NEAR). You did not type a 
word before the operator, or you typed a word that is too common to search for. Try typing a 
specific word before the operator.



Your Find query is missing either an opening or a closing quotation mark. Add the quotation 
mark and try again.



Your Find query is missing either an opening or a closing parenthesis mark. Add the 
parenthesis mark and try again.



You have misspelled a word in your Find query or typed a word that is too common to search
for. Correct the spelling or use more specific words.



You have typed a word that is too common to search for. Type a more specific word or 
phrase, then try again.



You are trying to start Bookshelf, but Bookshelf is having a problem finding the files. Either 
there is no CD-ROM disc in the drive, or your Bookshelf files are corrupt. Make sure that the 
Bookshelf CD-ROM disc is in the drive, and try again. If you still have a problem, run Setup 
again.



Bookshelf cannot play the selected audio clip, because too many wave devices (devices that
play sound or music) are in use. Shut down one or more devices, and then try again.



You are trying to play an animation, demo, or audio clip, but there is a problem with the 
respective driver in your Windows installation. In the Windows Main program group, double-
click the Control Panel icon, and then check the driver settings to make sure the device is 
correctly installed. Try closing and then restarting Windows. If you still have problems with 
the feature, check your installation of Windows.



You are trying to play an animation or audio clip, but Windows is not installed properly. 
Check your installation of Windows.



Tools and Their Boxes
The standard tools in the toolbox that comes with all Bookshelf screens and the special tools 
that come with certain Bookshelf books are described in this section. All the boxes 
associated with these tools are described as well. For more information, choose a topic:

Standard Tools and Their Boxes
Special Tools and their Boxes



Standard Tools and Their Boxes
The toolbox that appears when you open Bookshelf contains tools that help you move 
around the program quickly and easily. The standard tools are in every book's toolbox. In 
addition, most books have other special tools, which are described on the book's Welcome 
screen.
For ease of use, you can drag the toolbox to any location. Move the pointer over the bar at 
the top of the toolbox, press and hold down the left mouse button, and then drag.
You can also hide the toolbox, if you prefer. From the Tools menu, choose Hide Toolbox. The 
toolbox will remain hidden until you choose Show Toolbox from the Tools menu.
Use the tools in the Bookshelf toolbox to browse through topics and look up information in 
Bookshelf.
Tool Function
Find Click the Find tool to look for any word or phrase in any combination of 

Bookshelf books, and then browse through the topics that contain 
matches. For more information, see Find Box Description and Topics 
Found Box Description.

Index Click the Index tool to display the Index box. You can select an index 
entry in the index, and then display a topic that contains information 
related to that word. For more information, see Index Box Description.

Back Click the Back tool to backtrack sequentially through the topics you 
have viewed.

Back List Click the Back List tool to display a list of the last 40 Bookshelf topics 
you have viewed. Double-click any topic title to redisplay the topic. For 
more information, see Back List Window Description.

Browse < Click the Browse < tool to display the previous topic in the open book.
Browse > Click the Browse > tool to display the next topic in the open book.
Content Click the Content tool to display the Contents screen for the current 

book.
Books Click the Books tool to display the Books screen, from which you can 

select a book.
Help Displays Help for the current book.



Index Box Description
The Index box contains the Bookshelf indexes. Select an index, either the comprehensive 
index for all Bookshelf books, or any book's index. The current book's index is the default. To 
use this box, click the Index tool in the toolbox.

 
See Also
Choosing Options in Boxes
Looking Up a Topic in the Index



Control-menu box
Double-click to close the Index box.



Title
The title of the current box.



Text box
If necessary, click an insertion point and then type an index entry you are seeking. As you 
type, the list below scrolls to entries with the same letters.



Number of Topics
This number tells you how many topics exist for the entry.



up scroll arrow
Click to scroll up through the index.



Help button
Click to get information on the current box.



scroll box
Drag to scroll quickly through the index.



down scroll arrow
Click to scroll down through the index.



Current index
The book displayed here is the one whose index is selected. To change the index use the 
drop-down list arrow.



drop-down list arrow
Click this arrow to see a list of the other indexes, including All Books, the comprehensive 
Bookshelf index. Scroll through the list and click to select the index you want to use.



Cancel button
Cancels the command and closes the box.



Index list
Shows the index entries for the book you have open. Type an index entry in the box or 
double-click one in the list. If you type, the list scrolls to the index entry that is closest in 
spelling to the letters you type.



OK button
Closes the box and displays the topic you selected.



Topics Indexed Box Description
In the Index box, when you choose an entry with jumps to more than one topic the Topics 
Indexed box appears. This box contains all the topics for the chosen index entry. Click a topic
name to jump to that topic.

See Also
Choosing Options in Boxes
Index Box Description



Control-menu box
Double-click to close the Topics Indexed box.



Title
The title of the current box.



Minimize button
Click to reduce the Topics Indexed box to an icon. (Double-click the icon to restore the box to
normal size.)



List
When you click an Index entry that can be found in more than one topic you will see the 
Topics Indexed box. To go to a topic on the list, double-click the topic name or click the name
and then click Go To.



up scroll arrow
Click to scroll up through the list.



Go To Button
To go to a topic on this list, click the topic name and then click Go To.



scroll box
Drag to scroll quickly through the list.



To Index button
Click to return to the Index box.



Close button
Click to close the box.



Help button
Click to get information on the current box.



Legend
The Legend list all the icons and the books they represent.



down scroll arrow
Click to scroll down through the list.



Back List Box Description
The Back List box contains the titles of the last 40 topics you viewed during your current 
Bookshelf session. To use this box, click the the Back List tool in the toolbox or choose the 
Back List command from the Tools menu.

See Also
Choosing Options in Boxes
Moving in a Book



Title
The title of the current box.



Minimize button
Click to reduce the box to an icon. (Double-click the icon to restore the box to normal size.)



Topic list
Lists the titles of the last 40 topics you have viewed in Bookshelf. The most recently viewed 
topic appears first. Each topic is preceded by an icon of the book in which the topic appears. 
(Use the Legend to match the icon with its book.) To go to a topic, double-click a topic name,
or click the topic name and then click Go To.



Legend
The Legend lists all the icons and the books they represent.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to move quickly through the list.



down scroll arrow
Click to scroll down through the list.



Control-menu box
Double-click the Control-menu box to close the Back List box.



Go To button
To go to a topic, click a topic name in the list, and then click Go To.



Close button
Click to close the box.



Help button
Click to get information on the current box.



Find Box Description
The Find box lets you search through any combination of books for a word or phrase you 
specify. To use this box, click the Find tool in the toolbox, or choose the Find command from 
the Tools menu.

 
See Also
Topics Found Box Description
Finding a Word or Phrase
Narrowing the Scope of a Find
Choosing Options in Boxes



Control-menu box
Double click to close the Find box.



Title
The title of the current box.



All Books Icon
Click this icon if you want to search through all the books in Bookshelf.



Book Icons
Click the icon for each book you want to search through.



Text box
Type the word or phrase you want to find in this box. (If you type a phrase, click the Hints 
button for more information.)



Find button
Click to begin the search for the word or phrase typed in the text box. Topics that match the 
search criteria are listed in the Topics Found box. For more information, see the "Topics 
Found Box Description."



List of previous searches
Click this arrow to see a list of the words or phrases you most recently searched for. You can 
click one of the items in the list, and then use it again or modify it.



Cancel button
Cancels the command and closes the box.



All Topics option
Click All Topics to search through all the topics in the books selected. 



Current Topic Only option
Click Current Topic Only to search through the text of the current topic.



Last Topics Found List option
Click Last Topics Found List to search again within the current Topics Found Box.



Hints button
Displays a table that summarizes the ways you can set up a search query.



Help button
Click to get information on the box.



Topics Found Box Description
The Topics Found box lists the topics that match your search criteria after you execute a find 
from the Find box.

See Also
Find Box Description
Viewing Topics Found
Choosing Options in Boxes



Minimize button
Reduces the Topics Found window to an icon.



Title
The title of the current box.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



To Find button
Click to return to the Find box.



Close button
Click to close the box.



Legend
The Legend lists all the icons and the books they represent.



Go To button
To go to a topic on the list, click the topic name and then click Go To.



Topics Found list
Lists the topics that match your find criteria. The topic that contains the most matches is 
listed first. Topics are prefixed by an icon of their book. (Look at the legend to determine 
which icon matches which book.) Double-click the topic name to go to the topic you want to 
view.



Help button
Click for information about this box.



Control-menu box
Double-click the Control-menu box to close the Topics Found box.



Special Tools and Their Boxes
In addition to the standard tools available with all Bookshelf books, most books in Bookshelf 
also have special tools. With these tools you can locate special information, such as 
multimedia elements or maps. When you click a special tool, a box appears with options or 
topic lists.
Special tool Function
Outline (Almanac) Click the Outline tool    to display the almanac Outline box, 

which contains buttons and outlines you can use to locate topics.
Locate (Atlas) Click the Locate tool to display a Location map, which you can 

use to determine the relative location of a place.
Topography (Atlas) Click the Topography tool to display a topographic map of the 

current map.
Flags (Atlas) Click the Flags tool to display the Flag Browser, which contains 

flags of countries, U.S. states, and Canadian provinces.
Images (Bartlett's, Encyclopedia, Dictionary) Click the Images tool to display 

the Image Browser, which contains a list of all the topics with images in
the current book.

Audio (Bartlett's) Click the Audio tool to display the Audio Browser, which lists
all the topics with audio clips of the author speaking the quotation.

Associated Topics (Concise Quotations, Enycylopedia) Click the Associated Topics tool to 
display the Associated Topics box box, which lists other topics in the 
same book related to the current topic.

Animation (Encyclopedia) Click the Animation tool to display the Animation 
Browser, which lists all the topics in the encyclopedia with non-
narrated animations.

Narrated Animation (Encyclopedia) Click the Narrated Animation tool to display the 
Narrated Animation Browser, which lists all the topics in the 
encyclopedia with narrated animations.

Music (Encyclopedia) Click the Music tool to display the Music Browser, which 
lists all the topics in the encyclopedia with musical examples.



Outline Box Description
Click the Outline tool for at-a-glance access to all topics in the almanac. In the Outline box, 
almanac topics are grouped into eight categories, represented by the buttons at the left. 
Click a category button to see a list of entries in the box at the right. Click the plus sign to 
the left of an entry to see a list of topics. Double-click a topic name to jump to that topic.

See Also
About The World Almanac
Choosing Options in Boxes



Control-menu box
Double-click to close the Outline box.



Title
The title of the current box.



Minimize button
Click to reduce the Outline box to an icon. (Double-click the icon to restore the box to its 
normal size.)



Maximize button
Click to enlarge the Outline to the size of the screen.



Outline category buttons
Click one of these buttons to see an outline of that category in the almanac. In the example, 
the Arts & Media button has been clicked, so you see the outline for that category of the 
almanac.



Outline list
This list contains all the topics for a particular category in the almanac. If you've opened the 
Outline box while you were reading a topic, the category for that topic will be listed. To see 
another list, just click a category button. (Note that the first time you open the almanac 
Outline, it displays the Arts & Media list.)
A plus sign to the left of a list entry means that more topics are available. Click the plus sign 
to see the topic list. Double-click a topic name to jump to it.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



Flag Browser Description
In the atlas, click the Flags tool to open the Flag Browser. Use the Flag Browser to look for 
flags of the countries of the world and the U.S. states.

See Also
About The Hammond Atlas
Choosing Options in Boxes



Control-menu box
Double-click to close the Flag Browser.



Title
Title of the current box.



Minimize button
Click to reduce the box to an icon. (Double-click the icon to restore the box to its normal 
size.)



Text box
Type the name of the country or state whose flag you are looking for in this box. Or, click a 
name in the list to place it in this box.



Show button
Click the Show button to see the flag for the selected country, state, or province.



List of countries and states
This list contains all the countries and states for which you can see a flag. You can scroll 
through the list to the name that you want, or you can start to type the name in the text 
box, and the list will scroll to that name. Click a place name on the list and then click Show 
to display the flag. (You can also double-click a name to display the flag.)



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



All Flags button
Click to browse through the six screens that contain flags for all the countries and U.S. 
states. You will see the screen that contains the current flag in the Flag Browser.



down scroll arrow
Click to scroll down through the list.



Close button
Click to close the box.



Help button
Click for information on the current box.



Flag
To display a flag for a country or state, double-click a name on the list, or click a name and 
then click Show.



Image Browser Description
In the encyclopedia, the dictionary, and Bartlett's Quotations, click the Images tool to use 
the Image Browser. The Image Browser lists all the images (pictures and illustrations) for the
current book.

See Also
Choosing Options in Boxes
About The American Heritage Dictionary
About Bartlett's Familiar Quotations
About The Concise Columbia Encyclopedia



Control-menu box
Double-click to close the box.



Title
Title of the current box.



Minimize button
Click to reduce the box to an icon. (Double-click the icon to restore the box to normal size.)



List
An alphabetic list of all the topics in the current book that contain images. To go to a topic on
the list, double-click the topic name, or click the name and then click Go To. 
The encyclopedia, the dictionary, and Bartlett's Quotations each have an Image Browser.



up scroll arrow
Click to scroll up through the list.



Go To button
To go to a topic on the list, click a topic name and then click Go To.



scroll box
Click to scroll quickly through the list.



Close button
Click to close the box.



Help button
Click for information on the current box.



Legend
Displays the icon of the current book. In the example, the current book is the encyclopedia.



down scroll arrow
Click to scroll down through the list.



Audio Browser Description
In Bartlett's Quotations, click the Audio tool to see the Audio Browser. This browser lists all 
the audio clips in Bartlett's of quoted persons speaking their own quotations.

See Also
Choosing Options in Boxes
About Bartlett's Familliar Quotations



Control-menu box
Double-click to close the box.



Title
Title of the current box.



Minimize button
Click to reduce the box to an icon. (Double-click the icon to restore the box to its normal 
size.)



List
The Audio Browser list contains all the quoted persons in Bartlett's Quotations who speak 
their own quotations. Scroll through the list to find a particular person's name. Next to each 
person's name are the first few words of the quotation. To go to a topic click a name on the 
list and then click Go To, or double-click a name.



up scroll arrow
Click to scroll up through the list.



scroll box
Drag to scroll quickly through the list.



down scroll arrow
Click to scroll down through the list.



Go To button
Click a name on the list and then click Go To to go to the topic and listen to the audio clip.



Close button
Click to close the box.



Help button
Click for information on the current box.



Legend
Displays the icon for Bartlett's Quotations.



Associated Topics Box Description
In the encyclopedia and Concise Quotations, click the Associated Topics tool to see the 
Associated Topics box. This box contains a list of all the topics in the book that are related to 
the current topic.

See Also
Choosing Options in Boxes
About The Concise Columbia Dictonary of Quotations
About The Concise Columbia Encyclopedia



Control-menu box
Double-click to close the Associated Topics box.



Title
Title of the current box.



Minimize button
Click to reduce the box to an icon. (Double-click the icon to restore the box to normal size.)



List
This list contains topics related to the current topic. To go to a topic on the list, double-click a
topic name, or click a topic name and then click Go To.
The encyclopedia and Concise Quotations each have an Associated Topics box.



Go To button
To go to a topic, click a topic name in the list, and then click Go To.



Close button
Click to close the box.



Help button
Click to get information on the current box.



Legend
Displays the icon for the current book. In this example, the current book is the encyclopedia.



Animation Browser Description
In the encyclopedia, click the Animation tool to open the Animation Browser. This browser 
lists all the non-narrated animations in the encyclopedia.

See Also
Choosing Options in Boxes
About the Concise Columbia Encyclopedia



Control-menu box
Double-click to close the Animation Browser.



Title
Title of the current box.



Minimize button
Click to reduce the browser to an icon. (Double-click the icon to restore the browser to 
normal size.)



List of animations
This list contains all the topics in the encyclopedia that have non-narrated animations. To go 
to a topic, double-click a topic name in the list, or click a name and then click Go To.



up scroll arrow
Click to scroll up through the browser list.



down scroll arrow
Click to scroll down through the browser list.



Go To button
To go to a topic on the list, click a topic name, and then click Go To.



scroll box
Drag to scroll quickly through the browser list.



Close button
Click to close the Animation Browser.



Help button
Click to get information on the current box.



Legend
Displays the icon for the current book. The Animation Browser comes with the encyclopedia.



Narrated Animation Browser Description
In the encyclopedia, click the Narrated Animation tool to open the Narrated Animation 
Browser. This browser lists all the narrated animations in the encyclopedia.

See Also
Choosing Options in Boxes
About the Concise Columbia Encyclopedia



Control-menu box
Double-click to close the Narrated Animation Browser.



Title
The title of the current box.



Minimize button
Click to reduce the Narrated Animation Browser to an icon. (Double-click to restore the 
browser to normal size.)



List
This list contains all the topics in the encyclopedia that have narrated animations. To go to a 
topic, double-click a topic name on on the list, or click a name and then click Go To.



up scroll arrow
Click to scroll up through the browser list.



Go To button
To go to a topic on the list, click a topic name, and then click Go To.



scroll box
Drag to scroll quickly through the browser list.



Close button
Click to close the box.



Help button
Click to get information on the current box.



Legend
Displays the icon for the current book. The Narrated Animation Browser comes with the 
encyclopedia.



down scroll arrow
Click to scroll down through the browser list.



Music Browser Description
In the encyclopedia, click the Music tool to open the Music Browser. This browser lists all the 
musical examples that come with topics in the encyclopedia.

See Also
About the Concise Columbia Encyclopedia



Control-menu box
Click to close the Music Browser.



Title
Title of the current box.



Minimize button
Click to reduce the Music browser to an icon. (Double-click the icon to restore the browser to 
normal size.)



List
This list contains all the topics in the encyclopedia that have musical examples. To go to a 
topic on the list, double-click a topic name, or click a name and then click Go To.



Go To button
To go to a topic on the list, click a topic name and then click Go To.



Close button
Click to close the Music Browser.



Help button
Click to get information on the current box.



Legend
Displays the icon for the current book. The Music Browser comes with the encyclopedia.



Using Help
Bookshelf Help is a comprehensive guide to using Bookshelf. Each major section in Help is 
called a topic. This topic introduces the basics you'll need to get started using Help. 
To display Help information, do one of the following:

Press F1.

Choose Help Contents from the Bookshelf Help menu.

Click the Help button in any box that has one for an explanation of the task you're 
working on.
When you're using the Help system, you can locate information in the following ways:

To Do this
Jump to a related Help topic Click a topic title with colored text and a solid underline.
Display a pop-up description Click a word or phrase with colored text and a dotted 

underline.
Browse through Help topics Click the <<   button   or >>   button  .
Go back to last Help topic Click the Back button.
Use a list of previous topics Click the History button and then choose a Help topic from 

the list.
Scroll through text Use the scroll bar or press the PAGE DOWN key.
Use the Help Search feature Click the Search button, choose an entry, choose a related 

Help topic, and then click Go To.
Display the Help table of contents Click the Contents button.
To quit Help:

Double-click the Control-menu box in the Help window.
 Help does not have a toolbox, as Bookshelf does. Instead, in Help you use the buttons 

on the button bar to locate information.
See Also
Keyboard Techniques



Contents button 
Displays the Contents screen for Help.



Search button

Click to display the Search box, where you can either type a Help search entry or scroll to 
select a search entry in the top box. Click Show Topics to see all the Help topics related to 
your search entry in the bottom box. Click a topic name and then click Go To (or double-click 
a topic name) to jump to the topic. The Search box is shown below.



Back button
Displays the last Help topic you viewed.



History button
Displays a list of the last 40 Help topics you viewed. Double-click a topic in the list to display 
that topic again.



>> button 
Displays the next topic in Help.



<< button 
Displays the previous topic in Help.



Keyboard Techniques
You can perform most tasks in Bookshelf using either the mouse or the keyboard. 
For information on using Bookshelf with the keyboard, choose a topic:

Choosing Hot Text and Graphics with Keys
Choosing Menus, Commands, and Tools with Keys
Selecting Windows with Keys
Resizing, Moving, and Closing Windows with Keys
Scrolling with Keys
Choosing Box Options with Keys
Selecting and Editing in Text Boxes with Keys
Copying and Pasting with Keys



Choosing Hot Text and Graphics with Keys
In Bookshelf, you can choose certain text and graphics that are hot to display additional 
information. You can choose text with a dotted underline to display a pop-up window 
containing a description, or you can choose text with a solid underline to jump to another 
topic. You can also click certain graphics to get more information. The pointer changes to a 
hand when it is over hot text or graphics.

    You must have a mouse to play an audio recording or an animation in Bookshelf.

Use the following keys to choose hot text and graphics:
Press To
TAB Select hot text or graphics. Repeat to select the next hot item.
SHIFT + TAB Select hot text or graphics, moving in reverse order.
CTRL + TAB Highlight all the hot items in a topic (while keys are held down).
ENTER Open or close a pop-up box.



Choosing Menus, Commands, and Tools with Keys
Use the following keys to choose a menu or command:
Press To
ALT + letter key Choose the menu whose underlined letter matches the one you type.
letter key Choose the menu item whose underlined letter matches the one you 

type (when a menu is open).
LEFT or RIGHT ARROW Move among menus (when a menu is open).
UP or DOWN ARROW Move among commands (when a menu is open).
ENTER Choose the selected menu item.
ESC Cancel the selected menu.

You can choose tools using the keyboard:
Press To choose
CTRL + F Find tool
CTRL + I Index tool
CTRL + BKSP Back tool
CTRL + L Back List tool
CTRL + < Browse< tool
CTRL + > Browse> tool
CTRL + N Content tool
CTRL + B Books tool
F1 Help tool
You can also open and close the toolbox using the keyboard:
Press To
CTRL + T Hide the toolbox
CTRL + T Show the toolbox, after it has been hidden
See Also
Choosing Box Options with Keys



Selecting Windows with Keys
Use the following keys to select the window you want to work in. This window becomes the 
active window. It appears on top of all other windows and its title bar is highlighted.
Press To
ALT + ESC Switch to the next application window or icon.
ALT + TAB Switch to the next application window, restoring applications that are 

running as icons.
CTRL + ESC Display the Task List dialog box.
ALT + F6 Switch back and forth between a dialog box and a topic screen.



Resizing, Moving, and Closing Windows with Keys
Use the commands on the Control menu to resize, move, or close a window with the 
keyboard.
To resize, move, or close a window with the keyboard:
1. Select the window you want to resize, move, or close.
2. Press ALT + SPACEBAR to open the Control menu.
3. Press the underlined letter in the command name.
Choose To
Restore Restore a maximized window to its previous size, or make an icon a

window after it has been minimized.
Move Move the window. Use the arrow keys to move the window to the 

desired location, and press ENTER.
Size Customize the size of the window. Use the arrow keys to move the 

window borders to the desired size, and press ENTER.
Minimize Shrink the window to an icon.
Maximize Enlarge the window so that it takes up the full screen.
Close (or press ALT + F4) Close the window.

    You must restore a maximized window to its previous size before you can move it or
customize its size.
See Also
Selecting Windows with Keys



Scrolling with Keys
Use the following keys to scroll through a topic or list:
Press To scroll
UP ARROW or DOWN ARROW key Up or down one line
RIGHT ARROW or LEFT ARROW key Right or left
PAGE UP or PAGE DOWN Up or down one window
CTRL + PAGE UP or CTRL + PAGE DOWN Left or right one window
HOME To the top of a list box
CTRL + HOME To the beginning of a topic
END To the end of a list box
CTRL + END To the end of a topic



Choosing Box Options with Keys
Use the following keys to move around in boxes:
Press To
TAB Move from option to option.
SHIFT+ TAB Move from option to option in reverse order.
ALT + underlined letter of label Move to an option or group.

Use the following keys to enter text in text boxes:
Press To
Arrow keys Move the insertion point left, right, up, or down.
SHIFT + Arrow key Select text.
BACKSPACE Delete the character to the left of the insertion point, or delete 

selected text.
DEL Delete the character to the right of the insertion point, or delete

selected text.

Use the following keys to select option buttons and check boxes:
Press To
Arrow keys Select an option within a group of options.
SPACEBAR Select or clear a check box (add or remove an X).

Use the following keys to select an item from a list box or drop-down list box:
Press To
ALT + DOWN ARROW Open a drop-down list box.
Arrow keys Select an item in a list box.
HOME Move to the first item in a list box.
END Move to the last item in a list box.
PAGE UP or PAGE DOWN Scroll up or down in a list box, one window at a time.
ENTER Choose the selected item in the list box and carry out the 

command.

Use the following keys to choose command buttons:
Press To
ENTER Carry out the command of a selected button, or carry out the 

command of the default button (the button with the heaviest 
border).

ESC or ALT + F4 Close a box without completing the command (same as Cancel 
button).

See Also
Selecting and Editing in Text Boxes with Keys



Selecting and Editing in Text Boxes with Keys
Use the following keys to select and edit text in a text box:
Press To
Arrow keys Move the cursor left, right, up, or down.
HOME Move to the beginning of the line.
END Move to the end of the line.
CTRL + RIGHT or LEFT ARROW key Move the cursor right or left one word.
CTRL + HOME Move to the first character in a text box.
CTRL + END Move to the last character in a text box.
PAGE UP or PAGE DOWN Scroll up or down, a window at a time.
SHIFT + Arrow key Select text.
SHIFT + movement key Extend the selection using any movement key, including 

arrow keys, HOME, END, CTRL + RIGHT/LEFTARROW, PAGE UP, PAGE 
DOWN, CTRL + HOME, CTRL + END.

BACKSPACE Delete the character to the left of the cursor, or delete 
selected text.

DEL Delete the character to the right of the cursor, or delete 
selected text.



Copying and Pasting with Keys
Use the following keys to copy and paste information in Bookshelf:
Press To
CTRL + INS Copy the entire contents of the displayed topic directly onto the Clipboard 

without displaying the Copy dialog box, or to copy an entire annotation or a 
selected portion of it to the Clipboard.

SHIFT + INS Paste the contents of the Clipboard into the Annotate dialog box.



Working with Windows
The following topics introduce the basic Windows skills you need to work with Bookshelf. For complete 
instructions on using Windows, see your Windows documentation.
For more information, choose a topic.

Selecting a Window
Resizing a Window
Moving a Window
Closing a Window
Using Scroll Bars
Choosing Optionsin Boxes



Selecting a Window
When you use Bookshelf, you may have several windows open at the same time. Commands and actions
affect the window that is selected. This window is the active window. It appears on top of all other 
windows and its title bar is highlighted.
To select a window using the mouse:

Click any part of the window except the Minimize and Maximize buttons.
The window is brought to the front, its title bar is highlighted, and its scroll bars and other elements 
become visible.

To select a window using the Task List:
1. Open the Task List box in one of these ways:

Click the Control-menu box, and then choose the Switch To command.

Double-click the Windows desktop.

Press CTRL + ESC.
2. In the Task List dialog box, double-click the name of the window you want.
See Also
Selecting Windows with Keys
Task List Box Description



Resizing a Window
You can change the size of the windows open on your desktop in a variety of ways. You can minimize a 
window so that it appears on your desktop as an icon, or maximize a window to occupy the full screen. 
You can also make a window any size and shape you want.
To maximize a window so that it occupies the full screen:

Click the Maximize button in the upper-right corner of the window.
To restore a maximized window to its previous size:

Click the Restore button in the upper-right corner of the window.
To minimize a window to an icon:

Click the Minimize button in the upper-right corner of the window.
To restore an icon to a window:

Double-click the icon.
To customize the size of a window:
1. Point to a border or corner of the window.

The pointer changes to a two-headed arrow. If the window takes up the full screen, you must click the 
Restore button before you can change the window's size.

2. Drag the corner or border until the window is the size you want.
If you drag a border, the window size changes only on the side whose border you drag. If you drag a 
corner, the two adjoining sides move at the same time. An outline of the window border moves as you 
drag it.

3. Release the mouse button.
To cancel the resizing, press ESC before you release the mouse button.

See Also
Resizing, Moving, and Closing Windows with Keys



Moving a Window
You can move windows into any arrangement that suits your needs. For example, if the Help window is 
covering information in the Bookshelf window, you can move the Help window to the side.
To move a window:
1. Drag the title bar of the window to the new location.

An outline of the window moves as you move the mouse. If the window takes up the full screen, you 
must click the Restore button before you can move it.

2. Release the mouse button when the window is positioned where you want it.
To cancel the move, press ESC anytime before you release the mouse button.

See Also
Resizing, Moving, and Closing Windows with Keys



Closing a Window
When you finish working with a window, you can close it.
To close a window:

Double-click the Control-menu box in the upper-left corner of the window.
See Also
Resizing, Moving, and Closing Windows with Keys



Using Scroll Bars
Some windows and boxes have scroll bars you can use to view text that cannot fit in the space available.

To scroll Do this
Up or down one line Click one of the scroll arrows.
One window Click the scroll bar above or below the scroll box on vertical scroll 

bars, or to the left or right of the scroll box on horizontal scroll bars.
Continuously Point to one of the scroll arrows and hold down the mouse button 

until the information you want comes into view.
To any position Drag the scroll box to a position in the scroll bar that corresponds to 

the general location you want to be in the topic or list (beginning, 
middle, or end). For example, if you position the scroll box halfway 
down the vertical scroll bar, the text halfway through the topic or list 
appears.

See Also
Scrolling with Keys



Choosing Options in Boxes
Boxes contain the following types of options.

To use this option Do this
text box Point and click in a text box where you want to begin typing. A 

flashing insertion point appears. Then type the text. You can delete 
characters by pressing the Backspace or Delete key.
Any text that is selected (highlighted) will be replaced by what you 
type. To select a single word in a text box, double-click it. To select 
as many words or characters as you want, hold down the left mouse 
button while you drag the pointer across the text.

list box Click an item in a list box to select it. If necessary, use the scroll bar 
to see all the items in the list. If you want to select an item and close 
the box at the same time, double-click the item.

drop-down list box Click the arrow at the right of a drop-down list box to open it. To 
select an item, click the item. If necessary, use the scroll bar to see 
all the items in the list.

check box Click a check box to select or clear it.
option buttons Click an option button to select it.
command button Click a command button to choose it. If a command button is 

dimmed, it is not available at that time.
See Also
Choosing Box Options with Keys
Selecting and Editing in Text Boxes with Keys



 About The American Heritage Dictionary
The American Heritage Dictionary contains more than 200,000 definitions for 65,000 words, 
as well as brief biographies and geographic entries. Each definition or entry in the dictionary
is called a topic. The dictionary topics are organized alphabetically.

Welcome to the Dictionary
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about the dictionary and the special Images tool in
the dictionary's toolbox.
To open the dictionary Welcome screen:

Click anywhere on the dictionary Contents screen (except the toolbox, menus, or 
copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press the ESC key.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
 Locating Information in the Dictionary
There are several ways to look for information in the dictionary. You can use the standard 
tools in the toolbox:

Look for topic entries in the index by clicking the Index tool (or by choosing Index 
from the Tools menu), and then selecting a topic entry.

Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.



After you've found a topic, browse through nearby topics in either alphabetic or 
reverse alphabetic order by clicking the Browse < or Browse > tools (or by choosing Browse 
(Previous) or Browse (Next) from the Tools menu).
You can use the special tool that comes in the dictionary toolbox to find multimedia 
elements:

Look for topics that contain images by clicking the special Images tool in the toolbox 
(or by choosing Images from the Tools menu), and then selecting a topic from the Image 
Browser.
When you are reading a topic you can click a hot word or phrase to jump to a related topic.
Enlarging Images
In some topics in the dictionary, such as meridian, narcissus, triangle, and volute, you'll find 
images that can be enlarged. A caption above the image explains that you can click the 
image to get a larger, more detailed view.
See Also
Locating Information
Copying and Printing from a Book
Opening a Book and Moving Around
Image Browser Description



topic title
This is the title of the topic displayed on the screen.



book title
The title of the open book is displayed in this bar.



Content tool

Click to go to the Contents screen for the current book. To display the copyright information 
for this book, click the Copyright button in the lower-left corner. The Contents screen for the 
dictionary is shown below.



Index tool
Click to display the Index box, which you can use to look for entries on a particular topic in 
the dictionary. The Index tool is the same as the Index command on the Tools menu.



audio icon
Click to play a pronunciation of the word.



pronunciation key
Click the phonetic spelling that appears with a dotted underline to see a pronunciation key in
a pop-up window. Click again to close the window.



picture
Many words in the dictionary are illustrated. You can use Copy Picture from the Edit menu to 
copy a picture onto the Clipboard. When the Copy Picture command cannot be used it is 
dimmed.



Control-menu box
Double-click to close the window. Click once to display the Control menu.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



cross-reference
Click a cross-reference to jump to the topic it names. Cross-references appear as colored 
text with a solid underline.



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through previous 
topics in the order in which you viewed them. The Back tool is the same as the Back 
command on the Tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Click to jump to the previous topic in the dictionary in alphabetic order. The Browse < tool is 
the same as the Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to jump to the next topic in the dictionary in alphabetic order. The Browse > tool is the 
same as the Browse (Next) command on the Tools menu.



Books tool
Displays the Books screen, from which you can open any book by clicking on it. (You can also
open any book using the commands on the Books menu.)



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox choose Show Toolbox from the Tools menu.)



Images tool
Click to see a list of all the photographs or illustrations in the dictionary. Double-click an item
on the list to jump to the topic.



Help tool
Click to open Bookshelf Help for the dictionary.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. The dictionary Tools menu also 
incudes the Images tool. 
Choose Hide Toolbox to close the toolbox. The Show Toolbox command will appear. Choose 
this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



 About Bartlett's Familiar Quotations

Bartlett's Familiar Quotations is an extensive reference to more than 22,500 classic phrases 
and familiar quotations. Each quotation in this book is called a topic. Bartlett's is organized 
in chronological order by the birthdates of the persons quoted, so all the quotations from 
one person are grouped together. For example, if you wanted to read all the quotations by 
Martin Luther King you could go to the King quotations and browse through them one by 
one.

Welcome to Bartlett's Quotations
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about Bartlett's Quotations and the special tools in
the Bartlett's Quotations toolbox. There are two special tools: the Images tool and the Audio 
tool.
To open the Bartlett's Quotations Welcome screen:

Click anywhere on the Bartlett's Quotations Contents screen (except the toolbox, 
menus, or copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press the ESC key. Clicking a tool in the 
toolbox works, too.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
Locating Information in Bartlett's Quotations
There are several ways you can find quotations in Bartlett's. You can use the standard tools 
in the toolbox.



Look for persons quoted in the index by clicking the Index tool (or by choosing Index 
from the Tools menu), and then selecting the index entry.

Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.

After you have found a topic, browse through nearby topics in chronological or 
reverse chronological order by the birthdate of the person quoted by clicking the Browse < 
or Browse > tools (or by choosing Browse< and Browse> from the Tools menu).
You can use the special tools in the Bartlett's Quotations toolbox to find topics with pictures 
and topics with an audio clip of the quoted person speaking his or her quotation.

Look for topics that contain a picture of the person quoted by clicking the Images tool
(or by choosing Images from the Tools menu), and then selecting a topic from the Image 
Browser.

Look for topics that contain an audio clip of the person quoted speaking the quotation
by clicking the Audio tool (or by choosing Audio from the Tools menu), and then making a 
selection from the Audio Browser. The Browser lists persons quoted (in chronological order 
by birthdate) with the first three words of the quotation.
Some topics have hot text and symbols you can use to see more information.

Click a cross-reference, marked by superscript numbers in the text and listed below 
the quotation, to jump to a related quotation.

Click a footnote, marked by a dagger icon, for more details about the quotation.
See Also
Playing an Audio Clip
Locating Information
Audio Browser Description
Image Browser Description



Control-menu box
Double-click to close the window. Click once to display the Control menu.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



topic title
This is the title of the topic displayed on the screen.



book title
The title of the current book is displayed in this bar.



Content tool

Click to go to the opening screen for Bartlett's Quotations. To display the copyright 
information for this book, click the Copyright button at the lower-left of the screen. The 
Contents screen for Bartlett's Quotations is shown below.



Index tool
Click to display the Index box, which you can use to look for entries on a particular topic in 
Bartlett's Quotations. The Index tool is the same as the Index command on the Tools menu.



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through previous 
topics you have viewed. The Back tool is the same as the Back command on the Tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Click to jump to the previous topic in Bartlett's Quotations. The Browse < tool is the same as
the Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to jump to the next topic in Bartlett's Quotations. The Browse > tool is the same as the 
Browse (Next) command on the Tools menu.



Books tool
Click to jump to the Books screen, from which you can open any book by clicking on it. (You 
can also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for Bartlett's Quotations.



Images tool
Click to see a list of all the photographs or illustrations of persons quoted in Bartlett's 
Quotations. Double-click an item on the list to jump to the topic.



Audio tool
Click to see a list of all the quotations in Bartlett's with an audio clip of the quoted person. 
Double-click an item on the list to jump to the topic.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox, choose Show Toolbox from the Tools 
menu.)



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. The Bartlett's Quotations Tools 
menu also includes the Images tool and the Audio tool.
Choose Hide Toolbox to close the toolbox. The Show Toolbox command will appear. Choose 
this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



Portrait
A picture of the quoted person comes with many of the quotations.



Slider
The slider indicates current position in the the audio clip.



Multimedia controller
Use this controller to play audio clips in Bartlett's Quotations.



Stop button
Click to stop the audio clip.



Play/Pause button
Click to start the audio clip. Click again to pause it during play. Click once more to resume 
play.



footnote marker
A footnote is identified by a dagger. Click the dagger to see additional information and, in 
some cases, cross-references.



Glossary of Terms and Error Messages
For descriptions of Bookshelf terms or error messages, choose a topic:

Glossary of Bookshelf Terms
Glossary of Error Messages



Glossary of Bookshelf Terms
Bookshelf terms are listed below in alphabetic order. Click a term to see a description of the 
term. Click again to close the pop-up window. Use the scroll bar or PAGE DOWN to view terms 
not visible in the window.
Animation tool
Animation (Narrated) tool
arrow keys
Associated Topics tool
audio icon
Audio tool
audio controller
Back Tool
Back List tool
bookmark
Books screen
Books tool
Box
Browse  <   tool  
Browse  >   tool  
check box
click
Clipboard
command button
Content tool
Contents screen
Controller
Control menu
Control-menu box
Copyright button
cross-reference
demo
desktop
dialog box
double-click
drag
drop-down list box
Find tool
Flags tool
Help tool
hot
icon
Images tool
Index tool



index entry
installed printers
jump
jump text
list box
Locate tool
maximize
Maximize button
menu bar
minimize
Minimize button
multimedia controller
Multimedia group window
Music tool
Narrated Animation tool
option buttons
Outline tool
picture icon
pop-up text
pop-up window
Program Manager
Restore button
scroll arrow
scroll bar
scroll box
stop-word list
text box
title bar
toolbox
topic
Topography tool
Welcome screen



Animation tool
In the encyclopedia, click this special tool to open the Animation Browser. You can use the 
Animation Browser to locate all the non-narrated animations in the encyclopedia.



arrow keys
Keys you can use to control the movement of the insertion point on the screen. Some 
keyboards have two sets of arrow keys: one on the numeric keypad and another set to the 
left of that area. If you use the arrow keys on the numeric keypad, be sure to turn NUMLOCK 
off.



Associated Topics tool
In Concise Quotations and the encyclopedia, click this special tool to open the Associated 
Topics box. You can use this box to investigate topics related to the current topic.



audio icon 
Click this icon to hear a pronunciation, a musical example, or a recorded quotation.



audio controller
The portion of the multimedia controller that is used to play a recording in Bartlett's Familiar 
Quotations.



Audio tool
In Bartlett's Quotations, click this special tool to use the Audio Browser. The Audio Browser 
contains a list of all the quotations that are spoken by the author.



Back tool
Displays the last topic you viewed. Use this button to move back through previous topics in 
the order in which you viewed them. The Back tool is the same as the Back command on the
Tools menu.



Back tool
Displays the last topic you viewed. Use this tool to move back through previous topics in the 
order in which you viewed them. The Back tool is the same as the Back command on the 
Tools menu.



Back List tool
Displays a list of the last 40 Bookshelf topics you have viewed, with the most recent topic 
listed first. You can double-click a topic name on the list to jump to it. The Back List tool is 
the same as the Back List command on the Tools menu.



Back List tool
Displays a list of the last 40 Bookshelf topics you have viewed with the most recent topic 
listed first. You can choose a topic from the list to display it again. The Back List tool is the 
same as the Back List command on the Tools menu.



bookmark
A placeholder you can insert at any topic so you can quickly return to that topic later. 
Bookmarks appear on the Bookmark menu. When you select a bookmark from the menu, 
Bookshelf displays the topic associated with that bookmark.



Books screen
Shows all the books in Bookshelf. This screen appears when Bookshelf is running but no book
is open.



Books tool
Displays the Books screen, from which you can open any book. (You can also open any book 
using the commands on the Books menu.)



box or dialog box
Boxes appear when you click certain tools (for example, the Index tool or the Find tool) or 
choose commands with ellipses (...) from menus (for example, the Define command on the 
Bookmark menu). Some boxes contain information, such as lists, that helps you navigate in 
Bookshelf. Most boxes have options for you to select so that the program can carry out your 
commands with precision. Some boxes, such as the Image Browser, below, have a Help 
button you can click to get information on the box.



Browse< tool
Displays the previous topic in the current book according to its browse order. Each book has 
its own organization for browsing. The browse order for the encyclopedia, dictionary, and 
thesaurus is alphabetic by topic. Bartlett's browse order is chronological by author's birth 
date; Concise Quotations' browse order is alphabetic by subject matter; the almanac's order 
is hierarchical by topic. The Browse< tool is the same as the Browse (Previous) command on 
the Tools menu.



Browse> tool
Displays the next topic in the open book according to its browse order. Each book has its 
own organization for browsing. The browse order for the encyclopedia, dictionary, and 
thesaurus is alphabetic by topic. Bartlett's browse order is chronological by author's birth 
date; Concise Quotations' browse order is alphabetic by subject matter; the almanac's order 
is hierarchical by topic. The Browse>tool is the same as the Browse (Next) command on the 
Tools menu.



check box 

A box that indicates an option you click to switch on and off. You can click as many check 
boxes as you want. When you click to select a check box, it contains an X. When you click 
again, the X is cleared and the option is no longer selected.



click
To press and release a mouse button once, usually the left mouse button.



Clipboard
The Microsoft Windows application that holds cut or copied information, which you can then 
insert into another file. Whenever you use a Cut, Copy, or Paste command, you are using the
Clipboard.



command button
A button that carries out or cancels an action in a box. One command button carries out the 
task and closes the box. This is usually named the OK button. The Cancel button cancels the 
task associated with the box. Other command buttons may offer additional options.



Content tool
Displays the Contents screen for the current book. The Content tool is the same as the 
Content command on the Tools menu.

 



Contents screen
Appears when you open a book. From here, you can use the toolbox to locate information in 
the current book. To display the copyright information for a book, click the Copyright button. 
You can click the Contents tool to return to this screen from anywhere in the current book. 
Below is the Contents screen for the enycyclopedia.



Control menu
The menu in the upper-left corner of a window's or a box's title bar, indicated by a SPACEBAR 
icon. This menu contains commands for resizing, moving, and closing windows with the 
keyboard, and the Switch To command, which displays a list of all open windows.



Control-menu box
You can double-click this box to close the window, or click it once to display the Control 
menu.



Control-menu box
The box located in the upper-left corner of a window or box.

You can double-click this box to close the window or box, or click it once to display the 
Control menu.



Copyright button
There is copyright information at the bottom of each Contents screen and the Books screen. 
Click the copyright button at the lower-left corner of the screen for detailed copyright 
information.



cross-reference
Click a cross-reference to jump to the topic it names. Cross-references appear as colored 
text with a solid underline.



cross-reference
Click a cross-reference to jump to that topic. Cross-references appear as colored text with a 
solid underline.



demo
In Help, one of the animated introductions to the key features of Bookshelf.



desktop
The background of your screen when Microsoft Windows is running. Windows, icons, and 
boxes appear on the desktop.



double-click
To click an object twice in rapid succession, usually with the left mouse button.



drag
To hold down the left mouse button while you move the mouse to affect something on the 
screen. For example, dragging is used to select text and to move or resize windows and 
boxes.



drop-down list box
A list box that opens and closes in a dialog box.
Before you open a drop-down list box, it looks like this:

After the list box is open, it looks like this:



Find tool
Displays the Find box. Use this box to search for a word or phrase in any combination of 
books. The Find tool is the same as the Find command on the Tools menu.



Flags tool
In the atlas, click this special tool to open the Flag Browser. You can use the Flag Browser to 
find the flags of the countries of the world or the states in the United States.



Help tool
Opens the Bookshelf Help Contents screen. Click a Help topic to find information about 
Bookshelf. Click Using Help to learn how to use Help. (You can also use the Help menu to 
open Help.)



hot
A colored word or phrase with a dotted underline is "hot." You can click it to display a pop-up
definition or explanation. A    colored word or phrase with a solid underline is also hot. You 
can click it to jump to another part of the program. Some graphics are hot, too. Click a hot 
graphic to display information. When the mouse pointer is over hot text or graphics it 
changes into a hand.



icon
A miniature picture that represents a Windows application or file.



Images tool
In Bartlett's Quotations, the encyclopedia, and the dictionary click this special tool to open 
the Image Browser. You can use the Image Browser to look through a list of all the topics 
with photographs and illustrations in the current book.



Index tool
Opens the Index box, where you can search for topics in the index of any book in Bookshelf. 
You can also choose to look for topics in the comprehensive index for all of Bookshelf. The 
Index tool is the same as the Index command on the Tools menu.



index entry
A word or phrase in the index used to look up topics in a book. Bookshelf's indexes contain 
the following types of index entries:
Book Index entries
Dictionary Defined words, biographical names, and geographic locations.
Bartlett's Quotations Author names. Names are ordered by both last name and first name.
Concise Quotations Subjects of quotations, the names of all authors quoted, and some 

book titles. Names are ordered by last name only.
Encyclopedia Titles of all encyclopedia topics.
Atlas Names of continents, countries, some regions, U.S. states, and most 

major cities.
Thesaurus Words for which there are synonyms.
Almanac Main subjects treated in almanac topics.



installed printers
Printers that have been identified to Windows using the Windows Control Panel.



jump
To move rapidly to another topic or part of the program. When you click hot text (or jump 
text) you jump to another part of Bookshelf.



jump text
Text with a solid underline that you can click to go to another topic.



list box
Lists items that you can choose from. If all the items cannot be displayed in the box, a 
vertical scroll bar appears.



Locate tool
In the atlas, click this special tool to pop up a locator map associated with the region you are
viewing.



maximize
To enlarge a window to its maximum size by clicking the Maximize button in the upper-right 
corner of the window, or by choosing the Maximize command from the Control menu.



Maximize button
Enlarges a window to take up the full screen.

 



menu bar
These menus contain commands that you can use to open a book, print a topic; copy a 
topic, a picture, or a sound; set preferences; write a note in a book; create a bookmark; 
switch to a different book; open Help; or run a Help demo.



minimize
To reduce a window to an icon by clicking the Minimize button in the upper-right corner of 
the window, or by choosing the Minimize command from the Control menu.



Minimize button
The Minimize button reduces a window to an icon.



Minimize button
The Minimize button reduces a window to an icon.



multimedia controller
Any controller that is used to play multimedia elements in Bookshelf.



Multimedia group window
The window in Program Manager that contains the Bookshelf icon, the Bookshelf Overview 
icon, and the ReadMe icon.



Music tool
In the encyclopedia, click this special tool to open the Music Browser. You can use this 
browser to locate all the musical examples in the encyclopedia.



Narrated Animation tool
In the encyclopedia, click this special tool to open the Narrated Animation Browser. You can 
use this browser to locate all the narrated animations in the encyclopedia.



Option buttons 

Can be selected one at a time in dialog boxes. The selected option button contains a black 
dot.



Outline tool
In the almanac, click this special tool to see use the Outline box. The Outline box provides 
at-a-glance access to all the topics in the almanac. Topics are grouped into eight categories, 
which are represented by buttons on the left side of the Outline box.



picture icon
Some pictures in the dictionary and the encyclopedia are too large to fit on the same screen 
with the text, so they are reduced, placed on a gray background with a drop shadow, and 
indicated by the picture icon next to it. Click the picture or the picture icon to display a pop-
up box showing the picture at its full size.



pop-up text
Text with a dotted underline that you can click to display more information in a pop-up box.



pop-up box
Appears on top of the active window when you click an item on the screen. This definition is 
in a pop-up box. Click again to close a pop-up box.



Program Manager
Your home base for using Windows and starting applications. When you start Windows, the 
Program Manager window is open on the desktop.



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



scroll arrow
An arrow on either end of a scroll bar. Clicking a scroll arrow brings another line into view. 
Pointing to a scroll arrow and holding down the left mouse button scrolls through the 
contents of a window or list box continuously.



scroll bar
A bar that appears at the right edge of a list box or at the right or bottom edge of a window 
whose contents aren't completely visible. Each scroll bar contains two scroll arrows and a 
scroll box, which allow you to move the contents of the list box or window with the mouse.



scroll box
The rectangular box within a scroll bar that indicates your relative position within a topic or 
list box. You can drag the scroll box up or down to quickly scroll through a long topic or list.



stop-word list
The list of words that Bookshelf will not search for. These words appear so often within the 
books that searching for them would result in a useless list of topics found. The words in the 
stop-word list are:

1, 2, 3, a, an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, 
or, she, that, the, there, they, this, to, we, which, with, you



text box
A box in which you can type or edit text.



title bar
The horizontal bar at the top of a window that contains the title of the window. On many 
windows, the title bar also contains the Control-menu box and Maximize and Minimize 
buttons. Boxes also have title bars.



toolbox
Contains the tools you use to move around in Bookshelf books. The standard navigational 
tools are in every book's toolbox. In addition, most books have several special tools. For 
ease of use you can drag the toolbox to a new location,or you can hide it by choosing Hide 
Toolbox from the Tools menu. (The toolbox will remain hidden until you choose Show Toolbox 
from the Tools menu.) If you prefer, you can use the commands on the Tools menu instead of
the Tools in the toolbox; they are exactly the same.
The standard toolbox is pictured below.



topic
A single entry in a book. A topic might be a quotation, the definition of a word, a map in the 
atlas, or an article in the encyclopedia.



Topography tool
In the atlas, click this special tool to pop up a topographic map of the region you are 
currently viewing.



Welcome screen
This is the screen you see when you click on any open area of a Contents screen. The 
Welcome screen gives you a brief introduction to the contents of the book and explains each
of the special tools in the book's toolbox. Click the Welcome screen to close it.
The sample is the encyclopedia Welcome screen:



 About The Concise Columbia Encyclopedia
The Concise Columbia Encyclopedia puts a world of knowledge at your fingertips with over 
15,000 short entries on a wide range of subjects. Each entry in the encyclopedia is called a 
topic. The encyclopedia is organized alphabetically.

Welcome to the Encyclopedia
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about the encyclopedia and the special tools in its 
toolbox. The encyclopedia has five special tools: the Images tool, the Associated Topics tool, 
the Music tool, the Animation tool, and the Narrated Animation tool.
To open the encyclopedia Welcome screen:

Click anywhere on the encyclopedia Contents screen (except the toolbox, menus, or 
copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press ESC. 

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
Locating Information in the Encyclopedia
There are several ways to locate information in the encyclopedia. You can use the standard 
tools in the toolbox:

Look for topic entries in the index by clicking the Index tool (or by choosing Index 
from the Tools menu), and then selecting a topic entry.



Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.

After you've found a topic, browse through nearby topics in either alphabetic or 
reverse alphabetic order by clicking the Browse < or Browse > tools (or by choosing Browse 
(Previous) or Browse (Next) from the Tools menu).
You can use the special tools that come in the encyclopedia toolbox to find multimedia 
elements. Use the multimedia controller to play animations and audio clips.

Look for topics that contain images by clicking the Images tool (or by choosing 
Images from the Tools menu), and then selecting a topic from the Image Browser. 

Look for topics that contain non-narrated animations by clicking the Animation tool 
(or by choosing Animations from the Tools menu), and then selecting a topic from the 
Animation Browser.

Look for topics that contain animations with narrations by clicking the Narrated 
Animation tool (or by choosing Animations (Narrated) from the Tools menu), and then 
selecting a topic from the Narrated Animation Browser.

Look for topics that contain musical examples by clicking the Music tool (or by 
choosing Musical Examples from the Tools menu), and then selecting a topic from the Music 
Browser.

Look for other topics on the same subject by clicking the Associated Topics tool (or by
choosing Associated Topics from the Tools menu), and then selecting a topic from the 
Associated Topics box.
When you are reading a topic you can click a hot word or phrase to jump to a related topic.
Enlarging Images
In some topics in the encyclopedia, such as Hank Aaron, Oregon, and peony, you'll find 
images that can be enlarged. A caption above the image explains that you can click the 
image to get a larger, more detailed view.
See Also
Playing an Animation
Locating Information
Animation Browser Description
Narrated Animation Browser Description
Associated Topics Box Description
Image Browser Description
Music Browser Description



Control-menu box
Double-click to close the window. Click once to display the control menu.



topic title
This is the title of the topic displayed on the screen.



book title
The title of the current book is displayed in this bar.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



up scroll arrow
Click to scroll up through the topic. Click the arrow once to scroll up one line. Click the arrow 
and hold down the mouse button to scroll up through the topic continuously.



down scroll arrow
Click to scroll down through the topic. Click the arrow once to scroll down one line. Click the 
arrow and hold down the mouse button to scroll down through the topic continuously.



scroll box
The scroll box indicates your relative position within the topic. Drag the scroll box to scroll 
quickly through a long topic.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. The encyclopedia Tools menu also 
includes the following special tools: Images, Animations, Animations (Narrated), Music, and 
Associated Topics.
Choose Hide toolbox to close the toolbox. The Show Toolbox command will appear. Choose 
this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox, choose Show Toolbox from the Tools 
menu.)



Content tool

Click to go to the Contents screen for the encyclopedia. To display the copyright information 
for this book, click the copyright button at the lower-left corner of the screen. The 
encyclopedia Contents screen is shown below.

 



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through previous 
topics you have viewed. The Back tool is the same as the Back command on the Tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Click to jump to the previous topic in the encyclopedia in alphabetic order. The Browse < 
tool is the same as the Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to jump to the next topic in the encyclopedia in alphabetic order. The Browse > tool is 
the same as the Browse (Next) command on the Tools menu.



Books tool
Click to jump to the Books screen, from which you can open any book by clicking on it. (You 
can also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for the encyclopedia.



Associated Topics tool
Click to see a list of related topics. Double-click a topic title to jump to a related topic.



Music tool
Click to see a list of audio clips of musical examples in the encyclopedia. Double-click an 
item on the list to jump to the topic.



Narrated Animation tool
Click to see a list of narrated animations in the encyclopedia. Double-click an item on the list
to jump to the topic.



Animation tool
Click to see a list of non-narrated animations in the encyclopedia. Double-click an item on 
the list to jump to the topic.



Images tool
Click to see a list of photographs and illustrations in the encyclopedia. Double-click an item 
on the list to jump to the topic.



Index tool
Click to display the Index box, which you can use to look for a particular topic in the 
encyclopedia. The Index tool is the same as the Index command on the Tools menu.



cross-reference
Click a cross-reference to jump to that topic. Cross-references appear as colored text with a 
solid underline.



multimedia controller
When a topic contains an animation, you see the first frame of the animation and a 
controller. You can use the buttons on the controller to start, stop, and move around in the 
animation.
For more information, choose "Playing Sounds and Animations" from the Help Contents 
screen.



Section menu
Click the Section menu and hold down the mouse button to see a list of the sections of 
longer animations. Drag to select and play a section on the list.



Stop button
Click to stop the animation.



Slider
The slider indicates how far along you are in the animation.



Play/Pause button
Click this button to start the animation. Then you can click it to pause the animation. Click it 
again to resume playing.



Animation
This is an example of one of the numerous animations in the encyclopedia.



 About The Concise Columbia Dictionary of Quotations
The Concise Columbia Dictionary of Quotations contains more than 6,000 quotations, most 
of them contemporary. Each quotation in this book is called a topic.The quotations in this 
book are organized alphabetically by subject matter. For example, if you needed a quote for 
a paper on the effects of prejudice, you could look up the subject "Prejudice" and browse 
through several quotations on that topic.

Welcome to Concise Quotations
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about Concise Quotations and the special tools in 
its toolbox. Concise Quotations has one special tool: the Associated Topics tool.
To open the Concise Quotations Welcome screen:

Click anywhere on the Concise Quotations Contents screen (except the toolbox, 
menus, or copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press the ESC key.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Find or Index 
tool.
Locating Information in Concise Quotations
There are several ways to look for information in Concise Quotations. You can use the 
standard tools in the toolbox:

Look for topic entries in the index by clicking the Index tool (or by choosing Index 
from the Tools menu), and then selecting a topic entry.



Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.

After you've found a topic,browse through nearby topics in either alphabetic or 
reverse alphabetic order by clicking the Browse tools in the toolbox (or by choosing Browse<
or Browse> from the Tools menu).
You can use the special tool that comes in the Concise Quotations toolbox to find related 
topics:

Examine other topics on related subjects by clicking the Associated Topics tool (or by 
choosing Associated Topics from the Tools menu), and then selecting a topic from the list in 
the Associated Topics box.
See Also
Locating Information
Associated Topics Box Description



Control-menu box
Double-click to close the window. Click once to display the Control menu.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. The Concise Quotations Tools 
menu also includes the following special tools: Associated Topics and Images.
Choose Hide Toolbox to close the toolbox. The Show Toolbox command will appear. Choose 
this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard techniques.



topic title
This is the title of the topic displayed on the screen.



book title
The title of the current book is displayed in this bar.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the box, choose Show Toolbox from the Tools menu.)



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on theTools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through previous 
topics you have viewed. The Back tool is the same as the Back command on the Tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Click to jump to the previous topic in Concise Quotations. The Browse < tool is the same as 
the Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to jump to the next topic in Concise Quotations. The Browse > tool is the same as the 
Browse (Next) command on the Tools menu.



Books tool
Click to jump to the Books screen, from which you can open any book by clicking on it. (You 
can also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for Concise Quotations.



Content tool

Click the Content tool to go to the Contents screen for Concise Quotations. To display the 
copyright information for this book, click the Copyright button in the lower-left corner. The 
Contents screen for Concise Quotations is pictured below.



Index tool
Click the Index tool to look for a specific topic in Concise Quotations. For more information, 
choose "Locating Information" from the Help Contents screen.



Associated Topics tool
Click to see the Associated Topics box. Click a topic to jump either to the first quote for a 
related subject or to a related quotation by a particular author.



 About Roget's II Electronic Thesaurus
Roget's II Electronic Thesaurus contains a brief definition and list of synonyms for each 
usage of a word. Each entry in the thesaurus is called a topic. The thesaurus is organized 
alphabetically.

Welcome to the Thesaurus
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about the thesaurus.
To open the thesaurus Welcome screen:

Click anywhere on the thesaurus Contents screen (except the toolbox, menus, or 
copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press the ESC key.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
Locating Topics in the Thesaurus
There are several ways to look for synonyms in the thesaurus. You can use the standard 
tools in the toolbox:

Look for topic entries in the index by clicking the Index tool (or by choosing Index 
from the Tools menu), and then selecting a topic entry.



Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.

After you've found a topic, browse through nearby topics in either alphabetic or 
reverse alphabetic order by clicking the Browse < or the Browse > tools (or by choosing 
Browse (Previous) or Browse (Next) from the Tools menu).
When you are reading a topic you can click a hot word or phrase to jump to a related topic.
See Also
Locating Information
Opening a Book and Moving Around



Control-menu box
Double-click to close the window. Click once to display the Control menu.



up scroll arrow
Click to scroll up through the topic. Click the arrow once to scroll up one line at a time. Click 
the arrow and hold down the mouse button to scroll up through the topic continuously.



scroll box
The scroll box indicates your relative position in the topic. Drag the scroll box to scroll 
quickly through a long topic.



down scroll arrow
Click to scroll down through the topic. Click the arrow once to scroll down one line at a time. 
Click the arrow and hold down the mouse button to scroll down through the topic 
continuously.



topic title
This is the title of the topic displayed on the screen.



book title
The title of the current book is displayed in this bar.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio. If a command is not available it is dimmed.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. 
Choose Hide Toolbox to close the toolbox. The Show Toolbox command will appear on the 
Tools menu. Choose this command to reopen the toolbox.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



cross-reference
Click a cross-reference to jump to that topic. Cross-references appear as colored text with a 
solid underline.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox choose Show Toolbox from the Tools menu.)



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through the topics you 
have viewed. The Back tool is the same as the Back command on the Tools menu.



Back List tool
Displays a list of the last 40 topics you have viewed, with the most recent topic listed first. 
You can double-click a topic name on the list to jump to it. The Back List tool is the same as 
the Back List command on the Tools menu.



Browse < (Previous) tool
Click to display the previous topic in the thesaurus. The Browse < tool is the same as the 
Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to display the next topic in the thesaurus. The Browse > tool is the same as the Browse
(Next) command on the Tools menu.



Books tool
Click to display the Books screen, from which you can open any book by clicking it. (You can 
also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for the thesaurus.



Content tool

Click to go to the Contents screen for the thesaurus. To display the copyright information for 
this book, click the Copyright button. The Contents screen for the thesaurus is shown below.



Index tool
Click to display the Index box, in which you can look for a particular topic entry in the 
thesaurus. The Index tool is the same as the Index command on the Tools menu.

.



Help Contents for Bookshelf

To go to a topic using the mouse, point to the underlined topic, and then click the left mouse button.

To go to a topic using the keyboard, press TAB until you highlight the topic, and then press ENTER.
Use the scroll bar or press the PAGE DOWN key to see entries not visible in the Help window. 

Help Demos
Using Help
What's in Bookshelf?
Opening a Book and Moving Around
Playing Sounds and Animations
Locating Information
Copying and Printing from a Book
Using Bookmarks and Annotations
Working with Windows
Commands and Their Boxes
Tools and Their Boxes
Keyboard Techniques
Glossary of Terms and Error Messages



What's in Bookshelf?
The special features of each book, its organization, and ways of locating information in it are described in 
the topics below.

About   The American Heritage Dictionary  
About   Roget's II Electronic Thesaurus  
About   The Concise Columbia Encyclopedia  
About   The Concise Columbia Dictionary of Quotations  
About   The Hammond Atlas  
About   Bartlett's Familiar Quotations  
About   The World Almanac and Books of Facts 1993  



Help Demos
The Help demos are short animations that show you how to use Bookshelf. To open one of the demos, 
click its title below, or press TAB until the text is highlighted, then press ENTER.

Bookshelf Overview introduces you to the main features of Bookshelf.
Windows and Mouse Basics shows you how to use Microsoft Windows and the mouse.
Using the Index Tool tells you how to find a topic in any Bookshelf book's index or in the index for all 
books.
Using the Find Tool explains how to find a word or phrase in one or more books in Bookshelf.

To play the demos, use the demo controller, as illustrated below.

To close this Help window after you are finished viewing the demo:

Hold down the ALT key and press the F4 key, or double-click the Control-menu box in the upper-
left corner of this window.



{ewl mvaff, ViewerAnimation, helpanim.mmm controlcenter}
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 About The Hammond Atlas
The Hammond Atlas contains political and topographic maps of all the continents, countries, 
and U.S. regions. Each map in this book is called a topic.
The atlas is organized in levels of successively detailed maps.

Level one offers a world map, with continents, large islands, and major regions 
outlined.

Level two offers maps of continents, large islands, and major regions. At this level are
maps of a few countries, such as the United States (with states), Canada (with provinces and
cities), and Japan (with cities). Topographic maps are also available.

Level three offers maps of countries (with cities) of the world and regions of the 
United States (with states and cities). Topographic maps are also available.

Welcome to the Atlas
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about the atlas and the special tools in the atlas 
toolbox. The atlas has three special tools: the Locate tool, the Topography tool, and the Flags
tool.
To open the atlas Welcome screen:

Click anywhere on the atlas Contents screen (except the toolbox, menus, or copyright
symbol).
To close the Welcome screen:



Click anywhere on the Welcome screen, or press the ESC key.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
Locating Information in the Atlas
There are several ways to look for information in the atlas. You can use the standard tools in 
the toolbox:

Look for map topics in the index by clicking the Index tool (or by choosing Index from 
the Tools menu), and then selecting a map topic.

Locate a place name by clicking the Find tool (or by choosing Find from the Tools 
menu), and then typing the name of the place you're seeking.
You can also use the special tools that come in the atlas toolbox to look for maps and flags:

From the Contents screen, open a map of the world by clicking the Locate tool (or by 
choosing Locate from the Tools menu). From a map, use the Locate tool to see the relative 
position of the region in the world. Click again to close the Location Map. 

Look at a topographic map of the current area by clicking the Topography tool (or by 
choosing Topography from the Tools menu). Click again to close the topographic map.

Browse through all the flags in the world by clicking the Flags tool (or by choosing 
Flags from the Tools menu), and then selecting a country or state name from the Flag 
Browser list. To see all the flags, click All Flags in the Flag Browser. For more on the Flag 
Browser see the Flag Browser Description.
You can learn more about a place by clicking the name of a country or a state in levels two 
and three of the atlas and then using Country (or State) Information box. The Country 
Information box for Equitorial Guinea is pictured on the screen above.
Navigating in the Atlas
At the world map level, the atlas opens with a view of the world. If necessary, click to the 
right of the scroll box in the scroll bar at the bottom of the screen to see all the countries.
You can jump to the second level of the atlas by clicking the name of any region on the world
map. Notice that the pointer changes to a hand when it is over these hot place names. 
The names of some neighboring regions of level two are sometimes labelled with a black 
arrow. Click the black arrow to move to the map of a neighboring region.
You can jump to the third level of the atlas by clicking the name of any region or U.S. state. 
Again, notice that the pointer changes to a hand when it is over these hot place names.
When you click the name of a country with a detailed map in level two (such as Canada or 
Russia) the Country Information box opens.
In level three, just as in level two, you can move to the map of a neighboring region by 
clicking the black arrows. Click any country or U.S. state name to open its Information box.



In levels two and three of the atlas, click the Back tool in the toolbox to trace your route 
back through the levels. You can also go back through the levels of the atlas by clicking the 
Locate tool and then clicking the black arrows in the Location Map.
See Also
Locating Information
Flag Browser Description



Control-menu box
Double-click to close the window. Click once to display the Control menu.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio. If the command is not available it is dimmed.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, and Content. (The standard Browse tools are not available in the atlas.) The atlas 
Tools menu also includes the following special tools: Flags, Locate, and Topography.
Click Hide Toolbox to close the toolbox. The Show Toolbox command will appear on the Tools 
menu. Choose this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



topic title
This is the title of the topic displayed on the screen.



Content tool
Click to go to the Contents screen for the atlas (shown below). To display the copyright 
information for this book, click the Copyright button in the lower-left corner. 



book title
The title of the open book is displayed in this bar.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox, choose Show Toolbox from the Tools 
menu.)



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through all the topics 
you have viewed. The Back tool is the same as the Back command on the tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Not available in the atlas.



Browse > (Next) tool
Not available in the atlas.



Index tool
Click to look for a place name in the atlas index. Place names for continents, countries, some
regions, all U.S. states, and most major cities are listed in the Index box. The Index tool is 
the same as the Index command on the Tools menu.



Books tool
Click to jump to the Books screen, from which you can open any book by clicking it. (You can 
also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for the atlas.



Topography tool

Click to see a topographic version of the current map. Click again to close. Below is a 
topographic map of the U.S. northwest states.



Locate tool

Click to see a map showing the relative location of the current region. You can click an arrow 
button on the Location Map to go to a map of a larger region. Below is a location map for the
United States.



Flags tool

Click to see the Flag Browser. In the Flag Browser you can see the flags of the different 
countries and the U.S. states. Below is a picture of the Flag Browser.



Pronunciation key
Click this hot text to see how the name of the state or country is prononunced. The 
pronunciation key is pictured below.



Country Info title bar
This box contains information about the selected country (or state).



Control-menu box
Double-click the Control-menu box to close the Flag Browser.



Flag
When the Flag Browser first opens you will see the flag of the first country on the list. To see 
the flag for another place on the list, click the place name, and then click Show.



Encyclopedia icon
Click to see information about the selected area from the encyclopedia.



Almanac icon
Click to display information about the selected area from the almanac.



Copy icon
Click to copy the flag to the Clipboard. Then you can switch to another Windows application 
and use the Paste command on its Edit menu to insert the flag.



Pronunciation icon
Click to hear a pronunciation of the name of the selected state or country.



anthem icon
Click to play the anthem of the selected country. Click again to stop the music before it's 
finished playing.



 About The World Almanac and Book of Facts 1993
The World Almanac and Book of Facts 1993 is a general reference book of statistical data, 
contemporary facts, geographic information, and trivia. The articles in each section are 
called topics. The topics in this book are organized in eight categories based on subject 
matter: Arts & Media, Chronology 1992, Nations of the World, People, Science and 
Technology, Sports, The United States, and World History.

Welcome to the Almanac
A Welcome screen comes with the Contents screen of each book in Bookshelf. You can read 
the Welcome screen to learn some basics about the almanac and the special Outline tool in 
the almanac's toolbox.
To open the almanac Welcome screen:

Click anywhere on the almanac Contents screen (except the toolbox, menus, or 
copyright symbol).
To close the Welcome screen:

Click anywhere on the Welcome screen, or press the ESC key.

If you want to start exploring the book right away, click a tool in the toolbox to close 
the Welcome screen and open that tool's box. For example, try clicking the Index or Find 
tool.
Locating Information in the Almanac
There are several ways to look for information in the almanac. You can use the standard 
tools in the toolbox:

Look for topics in the index by clicking the Index tool (or by choosing Index from the 
Tools menu), and then selecting a topic from the index.



Track down a word or phrase by clicking the Find tool (or by choosing Find from the 
Tools menu), and then typing the word or phrase you're seeking.

After you've found a topic, browse through nearby topics by clicking the Browse < or 
Browse > tools (or by choosing Browse (Previous) or Browse (Next) from the Tools menu).
You can use the special tool that comes with the almanac to look for information by 
category:

To search for topics by category, click the Outline tool. The Outline box for the World 
Almanac 1993 consists of category buttons on the left and a list of general topics for the 
current category on the right. Click a topic title to jump to it. The Outline box will leave the 
screen. Click the Outline tool to see it again. 
Some topics contain hot footnotes in superscript. You can click these footnotes to see further
information.

If this is your first session with the almanac Outline you will see the topics for the first
category--Arts & Media.
See Also
Locating Information
Outline Box Description



Control-menu box
Double-click to close the window. Click once to display the Control menu.



book title
The title of the current book is displayed in this bar.



Minimize button
Click to reduce the window to an icon. (Double-click the icon to restore the window to normal
size.)



Restore button
Replaces the Maximize button in the upper-right corner of a window that has been 
maximized to its full size. Click this button to restore the window to its previous size.



File menu
Click the File menu to choose one of the following commands: Print Topic, Print Setup, or 
Exit.



Edit menu
Click the Edit menu to choose one of the following commands: Copy, Annotate, Copy Picture,
or Copy Audio. If a command is not available it is dimmed.



Options menu
Click the Options menu to choose one of the following commands: Preferences or QuicKeys.



Books menu
Click the Books menu to see a list of the Bookshelf books. Choose a book to jump to it.



Bookmark menu
Click the Bookmark menu to choose one of the following commands: Define or More (will 
appear if you have created more than nine Bookmarks).



Tools menu
Click the Tools menu to choose one of the standard tools in Bookshelf: Find, Index, Back, 
Back List, Browse (Previous), Browse (Next), and Content. The almanac Tools menu also 
includes the following special tool: Outline.
Choose Hide Toolbox to close the toolbox. The Show Toolbox command will appear on the 
tools menu. Choose this command to reopen the toolbox.



Help menu
Click the Help menu to choose one of the following commands: Help Contents, Help Demos, 
Using Help, or Keyboard Techniques.



Toolbox Control-menu box
Click to close the toolbox. (To reopen the toolbox, choose Show Toolbox from the Tools 
menu.)



Content tool

Click to go to the Contents screen for the current book. To display the copyright information 
for this book, click the Copyright button in the lower-left corner. The Contents screen for the 
almanac is shown below.



Index tool
Click to display the Index box, which you can use to look for entries on a specific topic in the 
almanac. The Index tool is the same as the Index command on the Tools menu.



Find tool
Click to display the Find box. Use this box to search for a word or phrase in any combination 
of books. The Find tool is the same as the Find command on the Tools menu.



Back tool
Click to jump to the last topic you viewed. Use this tool to move back through the topics you 
have viewed. The Back tool is the same as the Back command on the Tools menu.



Back List tool
Click to display a list of the last 40 topics you have viewed, with the most recent topic listed 
first. You can double-click a topic name on the list to jump to it. The Back List tool is the 
same as the Back List command on the Tools menu.



Browse < (Previous) tool
Click to jump to the previous topic in the almanac. The Browse < tool is the same as the 
Browse (Previous) command on the Tools menu.



Browse > (Next) tool
Click to jump to the next topic in the almanac. The Browse > tool is the same as the Browse 
(Next) command on the Tools menu.



Books tool
Click to jump to the Books screen, from which you can open any book by clicking it. (You can 
also open any book using the commands on the Books menu.)



Help tool
Click to open Bookshelf Help for the almanac.



Outline tool

Click this tool to see the Outline box for the World Almanac, which consists of the eight 
category buttons on the left and the outline of the current topic on the right. Click the plus 
sign to the left of an outline entry to see topics for that entry. Click the title of the topic you 
want to view. 
To see a different outline, click another category button. The outline for the Arts &Media 
category is shown below.



topic title
This is the name of the displayed topic.



Opening a Book and Moving Around
The books in Bookshelf open easily with a click of the mouse or a tap of a key. You can then 
move rapidly from topic to topic or book to book. The interactive features of Bookshelf make 
the process of tracking down and cross-referencing information fast and fun.
For more information, choose a topic:

Opening a Book
Displaying a Topic
Moving in a Book
Choosing Hot Text and Graphics



Opening a Book
There are three ways to open a book--from the Microsoft Multimedia group window in 
Program Manager, and, within Bookshelf, from the Books menu or from the Books screen. 
The opening screen for a book is called the Contents screen.
To open a book from the Microsoft Multimedia group window:

Double-click the Bookshelf icon to display the Books screen, then click the book you 
want.
To open a book from the Books menu:
1. In Bookshelf, click the Books menu.
2. Choose the name of the book you want.
To open a book from the Books screen:
1. In Bookshelf, click the Books tool in the toolbox, or press CTRL+B, to display the Books 

screen.
2. Click the book you want to open.
See Also
Displaying a Topic



Displaying a Topic
When you open a book, the first thing you see is its Contents screen, with a menu bar and a toolbox. You 
can start looking up any topic in the book by using either the Index tool or the Find tool. Use the Index tool
if you want to search for topic titles, and use the Find tool if you're looking for a particular word or phrase.
To locate a topic using the Index tool:
1. Click the Index tool in the toolbox or press CTRL + I (or choose Index from the Tools menu).

The Index box opens.
2. Do one of the following:

In the text box, start typing the name of the topic you're looking for. Notice that the 
list scrolls to your topic as you type.

Use the vertical scroll bar to scroll through the list until you find the topic entry you 
want.
3. Click a topic entry, and then click OK.

The topic opens, or, if there is more than one topic associated with the topic entry, the Topics Indexed 
box opens.

4. If necessary, in the Topics Indexed box, click the topic you want and then click Go To. 
(Alternatively, you can double-click a topic to jump to it.)
The topic opens.

 If you want to use another book's index or the index for all the Bookshelf books, click 
the scroll arrow to the right of the current index at the bottom of the Index box, and then 
select another index from the drop-down list.
To find a word or phrase using the Find tool:
1. Click the Find tool in the toolbox or press CTRL+F (or choose Find from the Tools menu).

The Find box opens.
2. Click the icons for the books you want to look in. (The default is All Books, the icon on the 

left.)
You can use Find to look for a word or phrase in all books or in any combination of books.

3. In the text box, type the word or phrase you are looking for. (Find doesn't distinguish 
between uppercase letters and lowercase letters.)
Put quotation marks around phrases. If you don't, you will find all the topics that contain each word in 
the phrase rather than all the topics that contain the phrase. Click the Hints button for more 
suggestions.

4. For "Look at" options, use the default, All Topics. If it is not selected, click All Topics to 
enable it. (Click it again to turn it off.)

5. Click Find. Bookshelf looks through all the topics in the selected books for your word or 
phrase.

6. The Topics Found box opens with a list of topics that contain your word or phrase.
7. Click the topic you want, and then click Go To. (Alternatively, double-click a topic title to 

jump to that topic.)
The topic opens. The Topics Found box stays open, so you can select other topics to look through. You
can minimize the box to make reading the screen easier.

8. Click Close to close the Topics Found box.(Alternatively, you can double-click the Control-
menu box to close the Topics Found box.)



See Also
Opening a Book
Moving in a Book
Looking Up a Topic in the Index
Index Box Description
Finding a Word or Phrase
Find Box Description
Topics Found Box Description



Moving in a Book
You can use the Browse (Previous) and Browse (Next) tools to move through topics in their browse order.
The browse order of the books varies: the dictionary, encyclopedia, and thesaurus topics are organized 
alphabetically; Bartlett's Quotations is organized chronologically by the author's date of birth; Concise 
Quotations is organized alphabetically by subject area; the atlas is organized as a hierarchy of 
successively more detailed maps; and the almanac is organized in eight major sections, with logical 
subsections.

 When the atlas is open, the Browse tools are dimmed in the toolbox. Instead, you can browse 
through the atlas by clicking buttons that are associated with a particular map. For more information, see 
About the Hammond Atlas.
To move back to an earlier screen, use the Back tool or the Back List tool.

To display the next topic in a book:

Click the Browse > (Next) tool, or press CTRL + > (or choose Browse (Next) from the Tools menu). 
If there is no topic to view next, the Browse> tool is dimmed.
To display the previous topic in a book:

Click the Browse < (Previous) tool, or press CTRL + < (or choose Browse(Previous) from the Tools 
menu). If there is no previous topic to view, the Browse < (Previous) tool is dimmed.
To backtrack through topics in the order in which you viewed them:

Click the Back tool, or press CTRL+BKSP (or choose Back from the Tools menu).
If there is no previous topic to view, the Back tool is dimmed. 
To return to a topic you viewed previously:
1. Click the Back List tool, or press CTRL+L (or choose Back List from the Tools menu).

The Back List box opens, with a list of the topics you have viewed in this session. Bookshelf keeps a 
record of topics viewed for the current session only.
If necessary, use the scroll bar to see more topics.

2. Double-click the title of the topic you want to view. (Alternatively, you can click the topic name and then
click Go To to jump to the topic.)
The Back List box stays open until you close it or quit Bookshelf. You may want to move or minimize 
the Back List box so you can see the topic more easily.

3. Click the Close button or double-click the Control-menu box in the upper-left corner to 
close the Back List box.

See Also
Back List Box Description
Choosing Hot Text and Graphics
Resizing a Window
Moving a Window



Choosing Hot Text and Graphics
In Bookshelf, you can click certain text and graphics that are hot to display additional information in a pop-
up window or jump to another topic. When the mouse pointer is over hot text or graphics, the pointer 
changes to a hand.
To display more information in a pop-up window:
1. Click colored text with a dotted underline.

Or click certain pictures or graphical elements. For more information about which graphics are hot in a 
book, see the help information for that book.

2. Click again to close the pop-up window.
To jump to another topic:

Click colored text with a solid underline.
    You can change the color for pop-up text and for jump text by choosing the Preferences command 

from the Options menu.
See Also
Choosing Hot Text and Graphics with Keys
Preferences Box Description
Playing an Audio Clip
Playing an Animation



Playing Sounds and Animations
In the dictionary and the atlas, you can listen to the pronunciation of words and place names; in Bartlett's, 
you can hear the quoted person speak his or her own words. In the encyclopedia, you can play BOTH 
narrated and non-narrated animations.
For more information, choose a topic:

Playing an Audio Clip
Playing an Animation



Playing an Audio Clip
Some topics in Bookshelf contain an audio icon: 
When you see this icon, you can click it to hear music or sound. To stop the recording before it is done, 
click the audio icon again.
In some topics in Bartlett's Familiar Quotations, you will see a multimedia controller. You can use the 
controller to play an audio clip of the person speaking his or her quotation.

See Also
Choosing Hot Text and Graphics
Playing an Animation
Copying a Pronunciation
About Bartlett's Familiar Quotations



Start/Pause button
Click to start the recording. Click again to pause it during play.



Stop button
Stops the recording at its current location.



Slider
Tracks where you are in the recording. Drag the slider to jump to any part of the recording.



Playing an Animation
Some Bookshelf topics in the encyclopedia contain animations. There are two kinds of animations in 
Bookshelf: narrated and non-narrated. You use the same multimedia controller to play either kind of 
animation.
To play an animation:

Click the Play/Pause button on the multimedia controller, and then click again to restart it.

See Also
Choosing Hot Text and Graphics
Playing an Audio Clip



Play/Pause button
Plays the animation or pauses it in the current frame.



Stop button
Stops the animation at its current frame.



Slider
Tracks where you are in the animation. Drag the slider to jump to any part of the animation. Depending on
where you drag the slider, some sounds may not play in narrated animations.



Slider bar
If a narrated animation contains sections, tick marks below the slider bar indicate where each section 
begins.



Section-menu button
This appears in narrated animations only. The Section menu lets you jump to a specific section of the 
animation. First, point to the Section-menu button and hold down the left mouse button. This displays a 
list of the section titles. Then drag the highlight to the section you want to view and release the mouse 
button. The player jumps to that section and begins playing it immediately. The Section-menu button is 
dimmed if there are no sections.



Locating Information
In Bookshelf, there are a variety of ways to locate specific information:

The Index tool helps you find topics by means of a list of index entries, similar to the index in a 
book.

The Find tool allows you to search throughout any or all of the seven books for a word or phrase 
you specify, similar to the search function in a word processing program.

QuicKeys enables you to look for a word or topic in Bookshelf from another Windows application, 
using either the Index tool or the Find tool.
For more information, choose a topic:
Using the Bookshelf Indexes

Looking Up a Topic in the Index
Index Box Description

Using the Find Feature
Finding a Word or Phrase
Narrowing the Scope of a Find
Viewing Topics Found by a Search
Find Box Description

Using QuicKeys to Search Through Bookshelf from Other Applications
Using Bookshelf Features from Other Applications
Setting QuicKeys Options



Looking Up a Topic in the Index
Each book in Bookshelf has its own set of index entries. In addition, there is a comprehensive index of all 
Bookshelf books. Bookshelf lets you choose the index you want to use.
To use the indexes:
1. Click the Index tool in the toolbox or press CTRL + I (or choose Index from the Tools menu).

The Index box opens. 
2. Do one of the following:

In the text box, start typing the name of the topic you're looking for. Notice that the list scrolls to 
your topic as you type.

Use the vertical scroll bar to scroll through the list until you find the topic entry you want.
3. Click a topic entry, and then click OK.

The topic opens, or, if there is more than one topic associated with the topic entry, the Topics Indexed 
box opens.

4. If necessary, in the Topics Indexed box, click the topic you want and then click Go To. 
(Alternatively, you can double-click a topic to jump to it.)
The topic opens.

  If you want to use another book's index or the index for all Bookshelf books, click the
scroll arrow to the right of the current index at the bottom of the Index box, and then select 
another index from the drop-down list.

See Also
Opening a Book
Finding a Word or Phrase
Index Box Description



Finding a Word or Phrase
You can use Bookshelf's Find tool to search through any combination of Bookshelf books for topics that 
contain specific word or phrase. You simply specify which books you want to search through. For 
example, if you were looking for information on Jamaica, you might search through both the encyclopedia 
and the almanac for the word "Jamaica."
To find a certain word or phrase:
1. Click the Find tool in the toolbox or press CTRL + F (or choose Find from the Tools menu).

The Find box opens.
2. Click the icons for books you want to search through. You can also click the All icon to 

search through all of Bookshelf.
If you change your mind, click the icon again to turn off the Find feature for that book.

3. In the text box, type the word or phrase you are looking for. (Find doesn't distinguish 
uppercase letters from lowercase letters.)
Put quotation marks around phrases. If you don't, you will find all the topics that contain each word in 
the phrase rather than all the topics that contain the phrase. Click the Hints button for more 
suggestions.

4. For the "Look at" options there are three selections:

Click All Topics (the default) to search through all the topics in the selected books.

Click Current Topic Only to limit your search to the current topic.

Click Last Topics Found List to limit your search to the topics in the current Topics Found Box.
5. Click Find. Bookshelf looks through the topic or topics you've selected to find your word or

phrase.
6. The Topics Found box opens with a list of topics that contain your word or phrase.
7. Click the topic you want, and then click Go To. (Alternatively, double-click a topic title to 

jump to that topic.)
The topic opens. The Topics Found box stays open, so you can select other topics to look through. You
can minimize the Topics Found box to make reading the screen easier.

8. Click Close to close the Topics Found box. (Alternatively, you can double-click the Control-
menu box to close the Topics Found box.)

 Bookshelf will not search for words that are in its stop-word list.
See Also
Viewing Topics Found
Narrowing the Scope of a Find
Find Box Description
Topics Found Box Description



Narrowing the Scope of a Find
When you use the Find feature to search for information, you can narrow your search in the Find box by 
using the find operators AND, OR, NOT, NEAR, and *. You can enter an operator in either lowercase or 
uppercase letters (for example, "and" is the same as "AND"). If you use multiple search operators, they 
are evaluated from left to right, by default. You can use parentheses ( ) to specify a different order--
operators within parentheses are evaluated first.

    In the Find box, click the Hints button for a quick reminder on how to use search operators.

This criteria Searches for
honey AND bees Topics containing both the word "honey" and the word "bees."
honey bees Topics containing "honey" and "bees" (same as honey AND bees 

above). AND is the default operator. To search for the exact phrase 
"honey bees," you would use quotation marks: "honey bees".

honey OR bees Topics containing "honey" or "bees" or both.
honey NOT bees Topics containing "honey" but not "bees."
honey NEAR bees Topics containing "honey" and "bees" if the two words are no more 

than 50 words apart from each other in the text.
Bee* Topics containing words that start with "bee" (for example, bees, 

beehive, beet). An asterisk substitution for one or more characters at 
the end of a word can be helpful if you are unsure of how to spell a 
word you want to search for.

honey OR bees AND hives Topics containing "honey" and "hives" or topics containing "bees" 
and "hives."

honey OR (bees AND hives) Topics containing just the word "honey" or topics containing "bees" 
and "hives."

 Bookshelf will not look for for words that are in its stop-word list.
See Also
Finding a Word or Phrase
Viewing Topics Found
Find Box Description



Viewing Topics Found
When you use the Find feature to search for information, Bookshelf lists the topics that match your find 
request in a separate Topics Found box.

To the left of each topic title in the list is an icon that identifies the book where the topic appears.

To view Do this
Any topic in the list Double-click the topic title.
Selected (highlighted) topic Click the Go To button.
The Topics Found box stays on top of the Bookshelf window so that you can easily browse through the 
list. If necessary, use the scroll bar to see more topics. You can also resize or move the Topics Found box
so it doesn't obscure information in the Bookshelf window. If you want to set aside your search results 
temporarily, you can minimize the Topics Found box.
To close the Topics Found box:

Click Close or double-click the Control-menu box in the Topics Found window.

    You do not need to close the Topics Found window before you click the Find tool again. 
Bookshelf will replace the list of topics when you perform another search.
See Also
Finding a Word or Phrase
Narrowing the Scope of a Find
Resizing a Window
Moving a Window
Topics Found Box Description



Using Bookshelf Features from Other Applications
When you are using another Windows application, such as Word for Windows, you can look up words 
and phrases in Bookshelf. For example, while writing a proposal in Word for Windows, you might want to 
look up a synonym for a word in Roget's Thesaurus. To do this, you can use QuicKeys.
With QuicKeys, you can select a word or phrase in a Windows application, and then press a key 
combination to look it up. QuicKeys can either try to match the selected text to an index entry in a 
specified book or all books, or it can use the Find feature to search for the selected text within a specified 
book or all books.
To use QuicKeys combinations:
1. In another Windows application, select the word or phrase you want to look up in Bookshelf.
2. Press the QuicKeys combination that will use the Index or the Find feature to look through 

a book or all Bookshelf books.
A QuicKeys combination consists of two or more keys that you specify in the QuicKeys Definitions box.
For more information see "Setting QuicKeys Options."
If Bookshelf is not open, QuicKeys will open Bookshelf for you and look for your word or phrase. 

    If you select more than one word, and then press a QuicKeys combination that uses the Find 
feature, QuicKeys looks for the whole phrase, not for each separate word in the phrase. For example, if 
you were looking for "a little something," QuicKeys would look for instances where the phrase "a little 
something" appears, not for instances of the separate words "a," "little" and "something."
3. Depending on whether you used QuicKeys with the Index or the Find feature the following 

will occur:

If you used QuicKeys to look through a Bookshelf Index, the Topics Indexed box will 
appear, with index entries that match your word or phrase. (If there is no match, the Index 
will appear with entries that come close to matching your word or phrase.) 

If you used QuicKeys with the Find feature, the Topics Found box will appear with a 
list of all the topics that contain your word or phrase. (If no topics were found, a message 
will let you know.)
4. In the Topics Found or Topics Indexed box, double-click an item on the list to jump to the 

Bookshelf topic that contains your word or phrase.
See Also
Setting QuicKeys Options
Narrowing Your Search
QuicKeys Definitions Box Description



Setting QuicKeys Options
In the QuicKeys Definitions box, you can set options for QuicKeys. For more information on using the 
QuicKeys options that you set, see "Using Bookshelf Features from Other Applications."
To set options in the QuicKeys box:
1. In Bookshelf, choose QuicKeys from the Options menu.

The QuicKeys Definitions box opens. The books are listed on the left. (Note that All Books is on this 
list, which gives you the opportunity to create a QuicKey combination that will look in all books.) Text 
boxes for Index or Find QuicKey combinations appear across from each book. Default QuicKey 
combinations appear in the Index text boxes.

2. Delete a QuicKey combination by moving the pointer to the Index or Find text box that 
contains the combination you want to delete, clicking an insertion point, and then 
pressing the SPACEBAR.

3. Add a QuicKey combination by moving the pointer to the Index or Find text box in which 
you want to add the combination, clicking an insertion point, and then simultaneously 
pressing the keys for the combination you want.
Generally, the keys you choose should have at least one modifier, such as SHIFT, ALT, or CTRL (the 
SHIFT or ALT key alone is not valid); see the default QuicKey combinations for examples. However, if 
you choose a key or a key combination that isn't valid because it doesn't have a valid modifier, 
Bookshelf will automatically add the CTRL key as a modifier. For example, if you press X, ctrl + x will 
appear in the text box. Or, if you press SHIFT + F1, CTRL + SHIFT +F1 will appear in the text box.

The following keys and key combinations cannot be used as valid QuicKeys:

F1 and F10

SHIFT or ALT alone in combination with another key

CTRL+ALT+DEL

CTRL+ALT+SHIFT+DEL

ESC, PRINT SCREEN, PAUSE, ENTER, SPACEBAR, TAB

The following characters: ( ) ' - + [ ] \ ; , /
4. Be sure there is an X in the Enable QuicKeys check box in the lower-left corner. If there is 

no X, click the check box to enable it. (To disable QuicKeys, click the X.)
5. Click Close to save your changes and close the box.
See Also
Using Bookshelf Features from Other Applications
QuicKeys Definitions Box Description



Copying and Printing from a Book
You can copy or print text from any topic in Bookshelf. You can also copy some Bookshelf pictures for use
in your own documents. Like other reference materials, Bookshelf is protected by copyright laws. Be sure 
to note your source when you reuse information from the books in Bookshelf.
For more information, choose a topic:
Copying Information

Copying Text
Copying a Picture
Copying a Pronunciation

Printing Information
Printing a Topic
Changing Printers and Printer Options



Copying Text
You can copy text from a Bookshelf topic onto the Clipboard. From the Clipboard, you can paste the text 
into another application or document.
To copy Bookshelf text onto the Clipboard:
1. Go to the topic that contains the text you want to copy.
2. From the Edit menu, choose Copy.

The text of the topic appears in the Copy box, followed by the copyright information for the book.
3. Do one of the following:

If you want to copy all of the text, click the Copy button.

If you want to copy only a portion of the text, select the text in the Copy box, and 
then click the Copy button.
To paste the Clipboard contents into another application:

Choose the Paste command from the application's Edit menu.
See Also
Selecting and Editing in Text Boxes with Keys
Copy Box Description
Copying a Picture



Copying a Picture
You can use the Copy Picture command on the Edit menu to copy a picture from a Bookshelf topic onto 
the Clipboard. From the Clipboard, you can paste the picture into another application or document. Some 
pictures cannot be copied: for example, topographic maps in the atlas and animation frames in the 
encyclopedia.
To copy a Bookshelf picture onto the Clipboard:
1. Go to the topic that contains the picture you want to copy.
2. From the Edit menu, choose Copy Picture.

If a picture cannot be copied, the Copy Picture command is dimmed.
To paste the picture into another application:

Choose the Paste command from the application's Edit menu.
See Also
Copying Text



Copying a Pronunciation
You can use the Copy Audio command on the Edit menu to copy a pronunciation from a Bookshelf topic 
onto the Clipboard. From the Clipboard, you can paste the pronunciation into another application.
To copy a Bookshelf pronunciation onto the Clipboard:
1. Go to the topic that contains the audio icon for the pronunciation you want to copy.
2. From the Edit menu, choose Copy Audio.

If a sound cannot be copied, the Copy Audio command is dimmed.
To paste the pronunciation into another application:

Choose the Paste Special command from the application's Edit menu.
See Also
Copying Text



Printing a Topic
You can print the text of any Bookshelf topic, although the text may print differently than it appears on 
your screen. When you print, Windows may use a different font. In addition, special characters may be 
printed differently or may not print at all. Most Bookshelf pictures cannot be printed.
To print all the text in a topic:
1. Go to the topic that contains the text you want to print.
2. From the File menu, choose Print Topic.
See Also
Changing Printers and Printer Options



Changing Printers and Printer Options
Bookshelf prints topics on the default printer for Windows. If you have installed more than one printer in 
Windows, you can make any of your installed printers the default printer. You can also change the default 
printer options.
To change printers and printer options:
1. From the File menu, choose Print Setup.
2. Under Specific Printer, select the printer that you want to change to.

If the printer is not in the list box, switch to the Windows Control Panel, select Printers, and then 
activate the printer you want to use. Then switch back to Bookshelf.

3. Click the Options button in the Print Setup box if you need to change the default printer 
options.
The options available depend on the type of printer you have selected.

4. Select the options you want, and then click OK to return to the Print Setup box.
5. Click OK again to close the Print Setup box.
For more information on setting up printers, see your Windows documentation.
See Also
Printing a Topic
Print Setup Box Description



Using Bookmarks and Annotations
You can add your own bookmarks and annotations (notes) to any topic in the Bookshelf books.
For more information, choose a topic:

Using Bookmarks
Annotating a Topic
Copying and Pasting into Annotations



Using Bookmarks
Just as you can place bookmarks in a printed book to mark specific references, you can mark Bookshelf 
topics you use frequently. After you have placed a bookmark at a topic, you can move to that topic quickly
from the Bookmark menu.
To place a bookmark at the displayed topic:
1. From the Bookmark menu, choose Define.

The Bookmark Define dialog box appears.
2. In the Bookmark Name box, leave the topic title as the bookmark name or type your own 

name for the bookmark, and then click OK.
The bookmark name now appears on the Bookmark menu.

To go to a bookmarked topic:
Open the Bookmark menu, and then do one of the following:

Click one of the first nine bookmarks, or press the number listed in front of the bookmark name.

If more than nine bookmarks have been defined and the bookmark you want is not displayed on 
the menu, choose More to display a box. Under Go To Bookmark, select a bookmark and then click OK, 
or double-click the bookmark name.
To remove a bookmark:
1. From the Bookmark menu, choose Define.
2. In the Bookmark Define box, select the bookmark you want to remove.
3. Click the Delete button.

The bookmark name is removed from the Bookmark menu.
4. Click the Cancel button or double-click the Control-menu box to close the dialog box.
See Also
Bookmark Define Box Description
Bookmark Box Description



Annotating a Topic
You can add your own annotations (notes) to a Bookshelf topic. Bookshelf displays a paper clip icon to 
the left of the topic title to remind you that you have added an annotation.
To add an annotation to the current Bookshelf topic:
1. From the Edit menu, choose Annotate.
2. In the Annotation text box, type the text you want as your annotation.

If you make a mistake, press the BACKSPACE key to erase any unwanted characters, and then continue 
typing. Text wraps automatically, but you can end a line before it wraps by pressing ENTER.

3. Click the Save button when you finish creating the annotation.
To view an annotation:
1. Go to the topic where you made the annotation.
2. Click the paper clip icon.
3. In the Annotate box, click the Cancel button when you have finished reading the annotation.

    You can place a bookmark at an annotation to return to it quickly.
To remove an annotation:
1. Go to the topic where you made the annotation.
2. Click the paper clip icon.
3. In the Annotate box, click the Delete button.
See Also
Copying and Pasting into Annotations
Selecting and Editing in Text Boxes with Keys
Using Bookmarks
Annotate Box Description



Copying and Pasting into Annotations
You can copy selected text from a topic or from another annotation and paste that text into an Annotate 
box for another topic. Copying and pasting annotations is a powerful way to collect information in one 
place. For example, you might copy a small amount of text from the "Lincoln" topic in the encyclopedia, 
open an Annotation box at "Lincoln, Abraham" in the dictionary, and then paste the text from the 
encyclopedia into the Annotation box in the dictionary.
To copy topic text onto the Clipboard:
1. Go to the topic that contains the text you want to copy.
2. From the Edit menu, choose Copy.

The text of the topic appears in the Copy dialog box, followed by the copyright information for the book.
3. Do one of the following:

If you want to copy all of the text, click the Copy button.

If you want to copy only a portion of the text, select the text in the Copy box, and 
then click the Copy button.
To copy an annotation onto the Clipboard:
1. Go to the topic where you made the annotation you want to copy.
2. Click the paper clip icon.
3. In the Annotate box, click the Copy button to copy the entire annotation onto the Clipboard.

Or select the text in the annotation that you want to copy onto the Clipboard, and then click Copy.
4. Click the Cancel button to close the Annotate dialog box.
To paste text into an annotation:
1. Go to the topic where you want to paste the annotation.
2. From the Edit menu, choose Annotate.
3. In the Annotate box, do one of the following:

Click the Paste button to paste the contents of the Clipboard at the beginning of the Annotation 
box.

Place the insertion point where you want to insert the new text, and then choose Paste.
4. Click the Save button.
See Also
Annotating a Topic
Copying Text
Selecting and Editing in Text Boxes with Keys
Copying and Pasting with Keys
Annotate Box Description




